# TABLE OF CONTENTS

1. Introduction to Computers & IT  
   Page 2

2. MS Word  
   Page 10

3. MS Excel  
   Page 23

4. MS Publisher  
   Page 74

5. MS PowerPoint  
   Page 91

6. Windows XP/7  
   Page 110

7. MS Access  
   Page 122

8. Internet & Emails  
   Page 133

9. InfoPath  
   Page 138

10. One Note  
    Page 147

11. MS Outlook  
    Page 154

12. Shortcut Keys  
    Page 179
OBJECTIVE
This course provides an overview of computing & computer science. Including such topic as the
history of computers application, and basic understanding of various hardware components.
Hands-on experience in installation & configuration is included. How software interacts with and
controls the computer’s hardware element.

COURSE CONTENT
- Introduction to information technology
- introduction to computer
- Hardware & software
- Storage devices
- Software design & algorithm

WHAT IS INFORMATION TECHNOLOGY?
Information Technology Is A Combination Of Computer Based Systems With High Speed Of
Telecommunication Lines.

Computer Based System + Telecommunication = IT

EXAMPLE OF IT
Radio, TV, internet, mobile communication etc....

WHAT IS DATA & INFORMATION?

DATA
The collocation of raw facts & figure is called data.
EXAMPLE;
Abacus, College, book, etc....

TYPES OF DATA;
There are three basic types of data in computer system.
- NUMERIC
- ALPHABETICS
- ALPHANUMERIC

The Meaningful Form Of Data Is Called Information. Or
Organized form of data is called information.
Example; I am a student of abacuses college Haripur.

TECHNOLOGY:
Technology is the usage and knowledge of tools techniques, crafts, systems, or methods of
organization.
INTRODUCTION TO COMPUTER?
Computer is an electronic machine that receive input (data), performs processing & produces output.

TYPES OF COMPUTER ACCORDING TO FUNCTION:
- DIGITAL COMPUTERS
- ANALOGUE COMPUTERS
- HYBRID COMPUTER;

CLASSIFICATION OF COMPUTER W.R.T SIZE:
- MICRO COMPUTERS
- MINICOMPUTERS
- MAIN FRAME COMPUTERS
- SUPER COMPUTERS
- NOTEBOOK COMPUTERS

1. History of Computing
2. What is a Computer?
3. Software
4. Hardware
5. Multimedia
6. Looking After Your Computer

History of Computing

When: Approximately 3000 BC
By Whom: Chinese
Name: Abacus

Counting Sheep
Abacus
Eniac

IBM XT PC
Calculator
PDA
**WHAT IS A COMPUTER?**

- A general purpose, programmable device capable of calculating & storing results
- An Electronic Device Which takes input, process it and gives us output.

**INPUT ➔ PROCESS ➔ OUTPUT**

![Diagram of the four primary components of a computer system](image)

**TYPES OF COMPUTER**

- **Mainframes** – big computers used by major organisations with huge processing needs. They have the most storage, reliability & power
- **Minicomputer** – smaller industrial computers with more power than a PC but less than a mainframe
- **PC’s** – the computers we have at home and school
- **Laptops** – portable computers
- **PDAs** – tiny hand sized computers

**COMPONENTS OF A COMPUTER:**

1. Software
2. Hardware

**SOFTWARE:**

Computer Programs with documentation is called software, like MS word, Excel, PowerPoint, Windows etc.

**HARDWARE:**

Physical components of computer are categorized as hardware. Like keyboard, mouse, monitor, speaker and printer etc.

**TYPES OF SOFTWARE:**
**SYSTEM SOFTWARE**

Controls the hardware of a computer
Typically we refer to an Operating System such as Windows, Mac OS or Linux.

1. Operating Systems
2. Device Drivers
3. Language Translators
4. Utilities

**APPLICATION SOFTWARE**

It performs specific tasks and solves different user related tasks, like Word is used for documentation; media player is used to play movies.

1. Business Software
2. Financial Software
3. Database Software

**HARDWARE:**

Processor – unit which does the calculations. Known as a Central Processing Unit or CPU
- **Memory** – chips inside the computer which can store information
  - RAM – Random Access Memory, the working memory of the computer. Erased when power is switched off. More is better!!
  - ROM – Read Only Memory – memory which cannot be altered, used to store the low level programs which make the computer work

**STORAGE MEDIA:**

- Floppy Diskettes
- CD’s
- DVD’s
- Memory sticks
• Compact Flash Cards
• Zip Disks

**Input Devices:**

- **Text input devices**
  - Keyboard - a device, to input text and characters by depressing buttons (referred to as keys), similar to a typewriter. The most common English-language key layout is the QWERTY layout.

- **Pointing devices**
  - Mouse - a pointing device that detects two-dimensional motion relative to its supporting surface.
  - Trackball - a pointing device consisting of an exposed protruding ball housed in a socket that detects rotation about two axes.

- **Gaming devices**
  - Joystick - a general control device that consists of a handheld stick that pivots around one end, to detect angles in two or three dimensions.
  - Gamepad - a general game controller held in the hand that relies on the digits (especially thumbs) to provide input.
  - Game controller - a specific type of controller specialized for certain gaming purposes.

- **Image, Video input devices**
  - Image scanner - a device that provides input by analyzing images, printed text, handwriting, or an object.
  - Webcam - a low resolution video camera used to provide visual input that can be easily transferred over the.

- **Audio input devices**
  - Microphone - an acoustic sensor that provides input by converting sound into an electrical signal

**Output Devices**

- **Image, Video output devices**
  - Printer - a peripheral device that produces a hard (usually paper) copy of a document.
  - Plotters - Large printers produce high quality graphics and banners.
  - Monitor - device that displays a video signal, similar to a television, to provide the user with information and an interface with which to interact.

- **Audio output devices**
  - Speakers - a device that converts analog audio signals into the equivalent air vibrations in order to make audible sound.
  - Headset - a device similar in functionality to computer speakers used mainly to not disturb others nearby.

**Removable Media Devices:**

- **CD** - the most common type of removable media, inexpensive but has a short life-span.
  - CD-ROM Drive - a device used for reading data from a CD.
  - CD Writer - a device used for both reading and writing data to and from a CD.
• **DVD** - a popular type of removable media that is the same dimensions as a CD but stores up to 6
times as much information. It is the most common way of transferring digital video.
  o **DVD-ROM Drive** - a device used for reading data from a DVD.
  o **DVD Writer** - a device used for both reading and writing data to and from a DVD.
  o **DVD-RAM Drive** - a device used for rapid writing and reading of data from a special type of
    DVD.

• **Blue-ray** - a high-density optical disc format for the storage of digital information, including high-
definition video. Currently a rival of HD DVD.
  o **BD-ROM Drive** - a device used for reading data from a Blue-ray disc.
  o **BD Writer** - a device used for both reading and writing data to and from a Blue-ray disc.

• **HD DVD** - a high-density optical disc format and successor to the standard DVD. Currently a rival of
  Blue-ray

• **Floppy disk** - an outdated storage device consisting of a thin disk of a flexible magnetic storage
  medium.

• **Zip drive** - an outdated medium-capacity removable disk storage system, first introduced by Iomega
  in 1994.

• **USB flash drive** - a flash memory data storage device integrated with a USB interface, typically small,
lightweight, removable and rewritable.

• **Tape drive** - a device that reads and writes data on a magnetic tape, usually used for long term
  storage.

**Printers:**

• **Laser printers**
  – Business printers. Fast, economical, works like a photocopier

• **Inkjet printers**
  – Home user printers. Tiny drops of ink are squeezed out onto the paper to form the images
    required

• **Impact Printers**
  – Used for receipts, printing on multi-part forms etc. Used to be popular, but now becoming
    rare.

• **Choosing a Printer** - consider
  – Speed of output
  – Colour or Black & White
  – Cost of Consumables

**Modem**

• A modem connects your computer via the telephone network to other computers.
• Mainly now used to connect to the Internet
• Modems also allow you to use the computer as a Fax Machine

![Internal modem card for a PC](image1)

![External modem for a PC Connects via a cable](image2)
MULTIMEDIA

- Scanner
- Digital Camera
- Loudspeakers
- Sound Card
- Microphone

Looking After Your Hardware

- **Room to Breath** – good air flow to the computer and screen helps it keep cool
- **Computers HATE the wet!** Keep your coffee away from the computer!
- **Crumbs** clog up keyboards.
- **Dust** also clogs up the computer, so clean the vents and use anti-static wipes on the screen

**Revision Questions:**

- Define hardware and software
- List 6 types of hardware
- Describe 3 different types of printer, and the typical use of each type
- What is a modem and what does it do?
- Write names of 5 input devices.
- Write names of 3 output devices.
- What is modem? What are the types of modem?
- What elements make up a Central Processing Unit and what are their functions?
- Describe basic methods to look after your computer and why they are important

**Terminology for Hardware & Software**

1. **Hardware**: The physical things that make up the computer and the equipment that works with it.
2. **Software**: The programs or sets of instructions that direct the computer to do something.
3. **Computer console**: The main cabinet that contains some of the computer’s most important parts. It houses the CPU, main memory, hard disk drive, and floppy disk drive.
4. **Central Processing Unit (CPU)**: The part of the computer that processes data into information. The “brains” of the computer.
5. **Computer chip**: A small, black package containing important electronic circuits.
6. **Main memory**: The memory that the computer use to store data, programs, and information. It is inside the computer’s console.
7. **Hard disk**: Permanent memory device. Hard disks are usually installed inside the computer console.
8. **Floppy disk**: A removable, permanent memory device. A floppy disk is inserted into a disk drive when it is in use. It may be removed when it is not in use.

9. **Floppy disk drive**: A mechanical device that holds a floppy disk and that can store data and programs on it and can read them back later.

10. **Input devices**: A piece of computer equipment that is used to give input to the computer.

11. **Computer Keyboard**: An input device that resembles a typewriter keyboard. A person uses it to type input into the computer.

12. **Mouse**: A hand-sized input device that rolls around a desktop on a roller ball. The position of the mouse and or not a button is pushed can give the computer data and commands.

13. **Output Device**: A piece of computer equipment that shows output to the person using the computer.

14. **Monitor**: A screen, similar to a TV that displays output for the user to see.

15. **Printer**: An output device that prints letters, numbers, and pictures on paper.

16. **Operating System**: A program that tells a computer how to be a computer.

17. **Booting**: A process that a computer goes through when you turn it on. It gets itself ready for you to use.
WORD PROCESSING

MS-WORD, WORD PROCESSING, MANUAL & ELECTRONIC WORD PROCESSING is used for the following purposes:

1. Letters
2. Applications
3. Forms
4. Reports
5. Books
6. All sorts of office documentation

SCREEN LAYOUTS

- Menus
- Shortcut Toolbars
- Customization Of Toolbars
- Title Bar, Scroll, Status Bar,
- Bars & Rulers.
- Working With Files
- Create, Open, Save, Rename, & Close A Documents
- Working On Multiple Documents,
- Cut Copy, Paste, Special Undo & Redo Operations, Find & Replace, Go To Comments & Commands
- Text, Paragraph & Page Formatting
- Header & Footer
- Date & Time
- Bullitt & Numbering
- Column And Drop Capes
- Table And Margined
- Comment & Footnotes
- Insert A Picture & Its Formatting
- Use Of Spelling & Grammar Check, Auto Correct Synonyms Thesauri.
- Page Break Section Background Printing
- Table Of Content Glossary
- Hyperlink & Bookmark
- Insert & Delete Table, Cell & Add Rows And Cell
- Merge & Split Cells

WHAT'S NEW IN MICROSOFT OFFICE WORD 2007?

Microsoft Office Word 2007 helps you produce professional-looking documents by providing a comprehensive set of tools for creating and formatting your document in a new interface. Rich review, commenting, and comparison capabilities help you quickly gather and manage feedback from colleagues.

2007 Microsoft Office system provides improved tools for recovering your work in the event of a problem in Office Word 2007. Office Word 2007 has improved capabilities to help avoid losing work when the program closes abnormally... For example, you are working on several files at the same
time. Each file is open in a different window with specific data visible in each window. Word crashes.
The example companies, organizations, products, domain names, e-mail addresses, logos, people, places, and events depicted herein are fictitious. No association with any real company, organization, product, domain name, e-mail address, logo, person, places, or events is intended or should be inferred.

- Character and paragraph formatting
- Edit and move text and graphics
- Navigating the Ribbon user interface
- Microsoft Office basics
- Quick reference for Microsoft Office Word
- Working with documents and Web pages
- Insert and edit objects
- Mail merge and fields
- Language bar
- Function key reference

Title bar

Menu bar

Accessories bar

Screen layout

Places Bar

Task bar

Start Menu
Ribbon bar

Tool bar

OFFICE BUTTON

Microsoft Office Button replaces the File menu and is located in the upper-left corner of these Microsoft Office programs. More commands are now available, such as Finish and Publish. For example, in Word, Excel, and PowerPoint by pointing to Finish, and then clicking Inspect Document.

1. HOME

- **Clipboard** = it appear lift side of the screen for quick access. we can close & resize it
1. **Copy** = Open the file that you want to copy & select it first & now paste it where you want. Key board short cut CRT+ C=copy

2. **Cut** = select the paragraph & object & whatever you want to cut it from your documentation and the click on backspace button or either on edit menu click cut. . Key board short cut CRT +Z= cut

3. **Format painter** = copy from one place & apply it to another place. Double click, formatting will apply. . Key board short cut CRT +shift +C=format painter

**Other Tabs/Ribbons –**

When you move to the other Tabs/Ribbons, you’ll notice that they contain their own Groups – associated with that Tab. The **Insert Tab/Ribbon** (below) has logical “things” that you would insert into a document – Shapes, Pages, Tables, Illustrations, Links, Headers/Footers, Text and Symbols. Again, depending on your choices, many selections allow you to “preview” what you’ve highlighted – similar to the two illustrations above.

It is *suggested* that you click the Tabs/Ribbons in each application you’ll be using to get a “feel” for them.

The **Page Layout Tab/Ribbon** also has logical selections – Themes, Page Setup, Page Background, Paragraph and Arrange.
The **References Tab/Ribbon** will really come in **handy** for those publishing **long documents**, **articles** or **books** – Table of Contents, Footnotes, Citations & Bibliography, Captions, Index, and Table of Authorities.

The **Mailings Tab/Ribbon** lets you work with Envelops, Labels, Mail Merge, Fields and Preview. It includes Create, Start Mail Merge, Write and Insert Fields, Preview Results and Finish.

The **Review Tab/Ribbon** has the Proofing Tools, Comments, Tracking, and Changes, Compare and Protect features.

The **View Tab/Ribbon** allows you to change the document Views, do Show/Hide, Zoom and arrange your Windows.

This gives you a “feel” for how the Tabs/Ribbons work in **Word 2007**. Again, it would be prudent to look at the other 2007 Office applications you will be using - to get a similar sense for these new features.
FONT

1. **FONT** = Change the Font Size. CRT + SHFT + F = FONT
2. **FONT SIZE** = Change the Font Size. Crt=SHFT + P = FONT SIZE
3. **BOLD** = Make the Selected Txt Bold. CRT + SHFT + B = BOLD
4. **ITALIC** = Italicize the Selected Text. CRT + I = ITALIC
5. **UNDERLINE** = Underline the Selected Text. CRT + U = UNDERLINE
6. **STRIKETHROUGH** = Draw the Line through the Middle of the Selected Text. STRIKETHROUGH
7. **SUBSCRIPT** = Create small text CRT + ++. SUBSCRIPT
8. **SUPERSCRIPT** = Create Small Text above the Line. CRT + SHIFT + ++ = SUPERSCRIPT
9. **CHANGE CASE** = Change text into lower case, upper case, sentence case, or other capitalization case.
10. **FONT COLOR** = Change the font color
11. **TEXT HIGHLIGHT COLOR** = Make a text highlight.

BULLET OR NUMBERING FORMAT

1. On the Home tab, under Paragraph, click the arrow next to Bullets or Numbering Click the bullet or numbering list format that you want in the Bullet Library or the Numbering Library
2. **MULTILEVEL LIST** = On the Home tab, in the Paragraph group, click the arrow next to Multilevel List... Press the TAB key or SHIFT+TAB to change levels.
3. **INCREASE & DECREASE INDENT** = Decrease or increase indent level of paragraph here from use this item.
4. **ALIGNMENT OF TEXT** = Align text to left, CRT + L = LEFT
5. **CENTER TEXT** = CRT + E = CENTER
6. **ALIGNMENT OF TEXT RIGHT** = CRT + R = RIGHT
7. **LINE SPACING** = Change the spacing b\w line & paragraph.
8. **SHADING & BORDER** = color the behind the selected text or paragraph customizing the border of the selected text or paragraph.

9. **SORT** = alphabetize the selected text or sort numerical data.

10. **Heading**

    ![Heading Styles](image)

    11. **Format the style** using this gallery & we can also change the different style.

    ![Editing Tools](image)

    12. **Editing** = In the Find what box, type the text that you want to search for. In the Replace with box, type the replacement text.

2. **INSERT**

    Add a cover page = insert a fully formatted cover page

    ![Insert Pages](image)

    We can also take a Blank page & from there we can also start a next page at the current position.

    **Table**

    ![Table Tools](image)

    **Insert & draw table in the document**

    **PICTURE, CLIP ART, SHAPES, SMART ART, CHART**

    ![Illustrations](image)

    Insert a Picture from the File Clip Art into the document using moves drawing sounds or stock photography to illustrate specific concept.

    ❖ **Creating charts in Excel**
To create a basic chart in Excel that you can modify and format later, you start by entering the data for the chart on a worksheet. Then you simply select that data and choose the chart type that you want to use on the Ribbon (Insert tab, Charts group).

Chart created from worksheet data Excel supports numerous types of charts to help you display data in ways that are meaningful to your audience. When you create a chart or change an existing chart, you can choose from a wide range of chart types (such as a column chart or a pie chart) and their subtypes (such as a stacked column chart or a pie in 3-D chart).

Select a predefined chart style

Smart Art graphic combinations to all of the shapes in your entire Smart Art graphic simultaneously, or you can change the color of an individual shape or shape border SmartArt Tools, on the Design tab, in the Smart Art Styles group, click Change Colors, and then click the thumbnail that you want SmartArt graphic the look of the example in the Choose a Smart Art Graphic gallery, apply Colorful - Accent Colors (click Change Colors),

Hyperlink=Create link from web pages, picture, &files or any program also.
Bookmark=Create & assign bookmark a name to specific point in a document. We can change & delete it.
Cross reference=such as heading figure & table by inserting across reference such as to see the page 6 below (or turn to page 8)
Headers or footers
In your document and easily change the header and footer designs. Or you can create your own header or footer with a company logo and custom look, and save the new header or footer to the gallery.

Insert page numbers
Can add page numbers to the top, the bottom, or the margins of a document. Information that is stored in headers and footers or margins appears dimmed, and it cannot be changed at the same time as the information in the body of the document. Change the font and size of page numbers Microsoft Office Word 2007 automatically removes or deletes page numbers when you click Remove Page Numbers.

- **Text box** = used for txt box
- **Quick part & word art** = insert a decorative text in the document.
- **Drop cap** = is used for large capital word in the beginning of the paragraph.

**Equation** = you can use Unicode character codes and Math AutoCorrect entries to replace text with symbols. For more information, see Insert a symbol or special character.

**Symbol** = that are not in our keyboard such as copyright, trademark & paragraph symbol we can add from there.

3. PAGE LAYOUT
Theme effect you can change the document theme that is applied by default in Office programs, such as Word, Excel, and PowerPoint, we can edit font size, color and customize & also remove it.

- **PAGE MARGINS**
  Margins are the blank space around the edges of the page. In general, you insert text and graphics in the printable area between the margins.

- **PAGE ORIENTATION**
  You can choose either portrait (vertical) or landscape (horizontal) orientation for all or part of your document.

- **COLUMN split**
  Text into two or more column. We can also

- **LINE NUMBER**
  In the document and paragraph.

- **HYPENATION**
  Which allow word break line b\w the syllabus of words?

- **WATERMARK PAGE COLUR, PAGE BORDER**
  Watermarks are text or pictures that appear behind document text. They often add interest or identify the document status, such as marking a document as a Draft Change a watermark & Remove a watermark or a background. We can change page color Background .and also changes around the border of the page.
If the picture or object is on the select the canvas. If the picture or object is not on a drawing canvas, select the picture or object click Position If you don't see Position, click Arrange, and then click Position. Click the wrapping position that you want to apply.

4. REFERENCES

Table of content table of contents by choosing the heading styles — for example, heading 1, heading 2, and heading 3 — that you want to include in the table of contents. Microsoft office word searches for headings that match the style that you chose formats and indents the entry text according to the heading style, and then inserts the table of contents into the document. In the table of contents group, click table of contents, and then click the table of contents style that you want.

Insert a footnote or an endnote Keyboard shortcut to insert a subsequent footnote, press CTRL+ALT+F. To insert a subsequent endnote, press CTRL+ALT+D Word places footnotes at the end of each page and endnotes at the end of the document.

Citation & bibliography
A bibliography is a list of sources, usually placed at the end of a document, that you consulted or cited in creating the document. For example, you can search a library database for every match of a particular topic in that library's collection. Then, with a single click, you can insert the citation in the document, or you can add the source information to the current list of sources for later use.

INSERT A CAPTION & Picture In An Object.

Mark index entries and create an index Edit or format an index entry
To create an index, you mark the entries, select a design and then build the index quickly find the next XE field, press CTRL+F, click Special, and then click Field. To update the index, click the index, and then press F9. Or click Update Index in the Index group on the References tab.

5. MAILING

MAIL MERGE
We can send one e-mail in a time to multiple recipients. When you want to send personalized e-mail to recipients in your address list, you can use mail merge to create the e-mail messages. Each message has the same kind of information, yet the content of each message is unique. For example, in e-mail to your customers, each message can be personalized to address each customer by name. The unique information in each message comes from entries in a data file. Merge information into your e-mail message main document, you must connect the document to your address list, also known as a data source, or data file. Refine the list of recipients or items the placeholders, such as address and greeting, are called "mail merge" fields. Fields in Word correspond to the column headings in the data file that you select.

6. REVIEW

Microsoft Office program provides tools that can help you correct these mistakes faster. You can just check your document when you are ready to finish it.

- Check spelling and grammar automatically (wavy red, blue, and green lines)
- How automatic spelling checking works
When you check spelling automatically while you type, you can be more confident that you won't have to correct a lot of spelling mistakes when you are ready to deliver your document. Your Microsoft Office program can flag misspelled words while you work so that you can easily spot them, as in the following example.

Sometimes I make mistakes.

**COMMENT & TRACK CHANGES**

Navigate the next comment in the text. You can easily make and view tracked changes and comments while you work in a document. By default, Microsoft Office Word 2007 uses balloons to display deletions, comments, formatting changes, and content that has moved. Review tab, in the Changes group, click Next or Previous. Accept or reject changes and delete comments until there are no more tracked changes or comments in your document.

**PROTECT A WORD DOCUMENT**
WHAT IS MS EXCEL?

Getting started with Excel 2007 we will notice that there are many similar features to previous versions. We will also notice that there are many new features that we’ll be able to utilize. There are three features that we should remember as we work within Excel 2007: the Microsoft Office Button, the Quick Access Toolbar, and the Ribbon. The function of these features will be more fully explored below.

SPREADSHEET:

A spreadsheet is an electronic document that stores various types of data. There are vertical columns and horizontal rows. A cell is where the column and row intersect. A cell can contain data and can be used in calculations of data within the spreadsheet. An Excel spreadsheet can contain workbooks and worksheets. The workbook is the holder for related worksheets.

- Page Layout:
- Themes, Page Setup,
- Scale To Fit, Sheet Options,
- Arrange
  Formulas: Function Library,
- Defined Names,
- Formula
- Auditing,
- Calculation
- Data: Get External Data, Connections,
- Sort & Filter,
- Data Tools,
- Outline Review:
- Proofing,
- Comments,
- Changes View:
- Workbook Views,
• Show/Hide, Zoom,
• Window,
• Macros

**ADVANCED?**
This feature allows US to specify options for editing, copying, pasting, printing, displaying, formulas, calculations, and other general settings.

**Customize**
Customize allows WE to add features to the Quick Access Toolbar. If there are tools that WE are utilizing frequently, WE may want to add these to the Quick Access Toolbar.
1. Create a Workbook
   To create a new Workbook:
2. Click the Microsoft Office Toolbar
3. Click New
4. Choose Blank Document
5. If we want to create a new document from a template, explore the templates and choose one that fits our needs.

**ENTERING DATA?**

There are different ways to enter data in Excel: In an active cell or in the formula bar.

To enter data in an active cell:
- Click in the cell where we want the data
- Begin typing

To enter data into the formula bar:
- Click the cell where we would like the data
- Place the cursor in the formula bar
- Type in the data

**DATA:**

- Excel allows us to move, copy, and paste cells and cell content through cutting and pasting and copying and pasting.
- Select
  - To select a cell or data to be copied or cut:
  - Click the cell
Click and drag the cursor to select many cells in a range.

Select a Row or Column to select a row or column click on the row or column header.

AutoFill
The Auto Fill feature fills cell data or series of data in a worksheet into a selected range of cells. If we want the same data copied into the other cells, we only need to complete one cell. If we want to have a series of data (for example, days of the week) fill in the first two cells in the series and then use the auto fill feature. To use the Auto Fill feature:
- Click the Fill Handle
- Drag the Fill Handle to complete the cells
MODIFYING A WORKSHEET

- Insert
- cells,
- Rows,
- Columns

To insert cells, rows, and columns in Excel:
1. Place the cursor in the row below where WE want the new row, or in the column to the left of where WE want the new column
2. Click the Insert button on the Cells group of the Home tab
3. Click the appropriate choice: Cell, Row, or Column

Delete Cells,
1. Rows and Columns
   To delete cells, rows, and columns:
   2. Place the cursor in the cell, row, or column that WE want to delete
   3. Click the Delete button on the Cells group of the Home tab
   4. Click the appropriate choice: Cell, Row, or Column

Find and Replace
To find data or find and replace data:
1. Click the Find & Select button on the Editing group of the Home tab
2. Choose Find or Replace
3. Complete the Find What text box
4. Click on Options for more search options

Go To Command?
The Go to command takes WE to a specific cell either by cell reference (the Column Letter and the Row Number) or cell name.
1. Click the Find & Select button on the Editing group of the Home tab
2. Click Go To

3. Spell-check
   To check the spelling:
4. On the Review tab click the Spelling button

5. Calculations

**EXCEL FORMULAS?**
A formula is a set of mathematical instructions that can be used in Excel to perform calculations. Formulas are started in the formula box with an `=` sign.

<table>
<thead>
<tr>
<th>COUNT</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>A</td>
</tr>
<tr>
<td>1     =</td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td>3</td>
</tr>
</tbody>
</table>

1. There are many elements to and excel formula.
2. References: The cell or range of cells that WE want to use in calculation
   Operators: Symbols (+, -, *, /, etc.) that specify the calculation to be performed
   Constants: Numbers or text values that do not change
   Functions: Predefined formulas in Excel
3. To create a basic formula in Excel:
4. Select the cell for the formula
5. Type = (the equal sign) and the formula
6. Click Enter
SOME FORMULAS:

<table>
<thead>
<tr>
<th>COUNT</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>B</td>
</tr>
<tr>
<td>1</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
</tr>
</tbody>
</table>

Calculate with Functions

a function is a built in formula in Excel. A function has a name and arguments (the mathematical function) in parentheses. Common functions in Excel:

1. Sum: Adds all cells in the argument
   Average: Calculates the average of the cells in the argument
   Min: Finds the minimum value
   Max: Finds the maximum value
   Count: Finds the number of cells that contain a numerical value within a range of the argument

2. To calculate a function:
   3. Click the cell where WE want the function applied
   4. Click the Insert Function button
   5. Choose the function
   6. Click OK

Complete the Number 1 box with the first cell in the range that WE want calculated
Complete the Number 2 box with the last cell in the range that WE want calculated
Function library

The function library is a large group of functions on the Formula Tab of the Ribbon. These functions include:

1. **AutoSum**: Easily calculates the sum of a range
   - Recently Used: All recently used functions
   - Financial: Accrued interest, cash flow return rates and additional financial functions
   - Logical: And, If, True, False, etc.
   - Text: Text based functions
   - Date & Time: Functions calculated on date and time
   - Math & Trig: Mathematical Functions

2. **Relative, Absolute and Mixed References**

3. **Calling cells by just their column and row labels (such as "A1") is called relative referencing.**
   - When a formula contains relative referencing and it is copied from one cell to another, Excel does not create an exact copy of the formula. It will change cell addresses relative to the row and column they are moved to. For example, if a simple addition formula in cell C1 "= (A1+B1)" is copied to cell C2, the formula would change to C2 = (A2+B2). What happens if we try to add a cell in the second worksheet? USE: Linking Worksheets
   - WE may want to use the value from a cell in another worksheet within the same workbook in a formula. For example, the value of cell A1 in the current worksheet and cell A2 in the second worksheet can be added using the format "=A1+A2". USE: Linking Worksheets

4. **Macros**: Advanced features that can speed up editing or formatting. WE may perform often in an Excel spreadsheet. They record sequences of menu selections that WE choose so that a series of actions can be completed in one step.

**EXCEL FORMULAS:**

**Adding Numbers**

Next we want to learn how to add numbers. There are several ways to do this. Each method has its advantages and disadvantages.
Begin by moving your cursor to cell C9, and clicking on cell C9.

Always move to the cell where you want the answer To be located.
TYPE-IN METHOD

We want to add the three numbers in cells C6, C7 and C8. To use this method type-in (using the keys on the keyboard) the following formula in cell C9:

\[ = \text{C6 + C7 + C8} \]

Your spreadsheet should look like the image to the right as you are typing in this equation. Note: you don’t have to use capital (upper case) letters – we only did this because they are easier to “see” in the notes.

Now – tap the Enter key. Then, click on cell C9 again. The total of these cells will now appear in C9.

When you have completed typing your equation, you will see this formula in the area below the menu bar.

Functions

There are a number of formulas built into Excel, like Sum. These formulas are called Functions.

Another new feature of Excel 2007 – Tabs/Ribbons. Look at the top of your Excel screen and click on the Formulas Tab. The Formulas Ribbon will display.

On the left of the Formulas Tab/Ribbon is an Insert Function button. Click the Insert Function button.

The Insert Function menu screen will appear (image at right).
Let's work with the Insert Function menu screen. Click the small down arrow to the right of or select a category: (see arrow at left).

In the drop down menu that appears you can see that there are all kinds of formulas (functions) that come with Excel spreadsheet (e.g. statistical, mathematical, financial, etc.). Instead of having to go to math, financial, or statistical tables in a book, you can enter data from your spreadsheet into the formulas and receive answers.

This is a really great, timesaving feature. We'll now show you how to use the Help features of Excel 2007 to work with, and understand, these functions.

The Select a function menu will look like the image below.
Look at all the functions (formulas)! We’ll just go through how to use the addition formula (SUM) in these notes. If you need these formulas in the future, you’ll know they’re here.

Use the elevator bar on the right side of the Select a function menu screen to move down the list until you see SUM. Click SUM.

Then click OK.

Remember, you clicked on Cell C9 – which was “empty” because you deleted the formula in that cell.
When you clicked OK, the Function Arguments menu screen (above) appeared. If you look at the top of the screen in the SUM area, you’ll see that Excel 2007 has “guessed” that you desire to add the numbers above cell C9 – where you clicked in your spreadsheet. Smart Excel! Notice that it indicates that cells C6:C8 will be added (sum cells C6 through C8 – the colon (:) means “through.” It also indicates the numbers in cells C6, C7 and C8 and gives you the sum \( \{300; 50; 150\} = 500 \) (right arrow above).

But it’s a little unclear how Excel did this. The Help on this Excel Function is excellent. So, to see how this SUM equation works, we’ll go to Help. To do this, click Help on this function in the lower left corner of the screen (see lower left arrow above).

You will see a Microsoft Office Excel Help window appear (similar to the one above) that will show you how to use this SUM function (or any function).

One of the really neat things about these Help windows is that there are examples for each function. We moved down the SUM help screen using the elevator bar on the right of the help screen. The bottom of the screen looks like the image below. Spend a few minutes looking at the SUM Help window and notice all of the features.

The bottom of the SUM help screen looks like the image on the left. Notice that it gives you examples from a small spreadsheet that has data in cells A1 through A6. It uses these numbers in the examples at the bottom of the help screen.
When you have reviewed all of the help you care to see, carefully click the X at the upper right corner of the Microsoft Office Excel Help blue bar to close the Microsoft Excel Help window. If you accidentally close the spreadsheet, simply reply yes to Save, and then re-open the spreadsheet as you did on Page 13.

The Function Arguments menu screen will still be on the screen.
As you can see, in the area to the right of Number 1, the “Wizard” has “guessed” that you want to add the numbers in the range C6 to C8 - (C6:C8). Now that you are becoming skilled with Excel, we’ll try something special. Carefully, point to some “plain part,” in the gray area above. Click and hold down the left mouse button, and drag the above SUM box “away” so that you can see your numbers in C column cells. When you have done this, release the mouse button. Now click-on the “small box” on the right edge of the Number 1 area (see arrow above). It has a little red arrow in it.

The below Function Arguments window will appear.

Highlight cells C6 to C8 in the spreadsheet (click-on C6, hold down the left mouse button, and drag until the three cells are highlighted). A “marquee” will begin to flash around the cells, indicating they are highlighted (left arrow above). The Function Arguments area will appear as above. Now click the small button on the right of the cell (see right arrow above). The numbers will show in the area to the right of Number 1. Click OK at the bottom of the Function Arguments menu screen. You’ll see that the SUM formula [=SUM (C6:C8)] shows in the formula area at the top of the screen. This is a really handy method to highlight a “group” of numbers you want to add.
AutoSum METHOD - ∑

Since we add numbers more than any other operation in spreadsheets, Excel spreadsheet has an additional feature - Auto Sum. Move to cell C9 again and tap the Delete key to erase your last formula.

You should still be on the Formulas Tab/Ribbon. Notice ∑ Auto Sum button. Click the AutoSum button.

An image similar to the one on the left will appear.

Click ∑ Sum.

WOW !! Automatic addition!! Notice that the cells, you’d logically desire to add, have a marquee around them and that the SUM function is displayed in cell C9. You’ll need to confirm that this is the correct formula. So, tap the Enter key, and the SUM function will now be set in cell C9. Any time you want to add using this method just click-on the cell where you desire the total to be and click ∑ Sum.
Now move to cell C17 and add the total Expenses in cells C13 to C16 - using each of the four methods.

While you are in cell C17, go ahead and place a line at the top of cell C17 using the format cells – border method that you learned on Page 5.

**Subtraction**

In cell A19 type-in Net Income. Next, adjust the width of column A (Page 6).

Click-on cell C19.

In cell C19 we want to subtract ( - ) the amount in for Expenses in cell C17 from the amount for Income in cell C9. This can be accomplished by using either the Type-In Method or Point Method. Go ahead and do this. Don’t forget to tap the Enter key to confirm your formula.

The formula should look like =C9-C17

More Cell Formatting

We want our numbers to look better. To do this we'll include dollar signs and decimal points in our numbers. This is done by using the mouse. Point to cell C6, hold down the left mouse button and drag (move) down slowly to highlight cells C6 through C19. Your screen should look like the image below.

Now point anywhere in the highlighted area and click the RIGHT mouse button. A pop-up menu will appear. Click-on Format Cells (like you have done before).
Your Format Cells menu screen will appear – similar to the image at the top of the next page.

**Click**-on the **Number “Tab”** at the top of the **Format Cells menu screen**. **Point to Currency** and click-on **Currency**.

![Format Cells dialog box](image)

Notice several things. The right side shows the number of decimal places. The 2 is the default for cents. We'll use 2. Notice above the **Decimal Places** that there is a sample of what our number will look like. At the lower right it shows how negative numbers can appear, depending on your choice. When a negative number is calculated, it will appear with your choice. Now **click**-on **OK**. All the numbers now have $. If you have large numbers that are "too wide" for the current column width you will see some ####### in the cells where these numbers are located. If this occurs in your spreadsheet, go ahead and **widen** the columns as you did previously (**Page 6**).

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>4</strong></td>
<td><strong>INCOME</strong></td>
<td></td>
</tr>
<tr>
<td><strong>6</strong></td>
<td>Parents</td>
<td>$500.00</td>
</tr>
<tr>
<td><strong>7</strong></td>
<td>Job</td>
<td>$50.00</td>
</tr>
<tr>
<td><strong>8</strong></td>
<td>Investments</td>
<td>$150.00</td>
</tr>
<tr>
<td><strong>9</strong></td>
<td>Total</td>
<td>$700.00</td>
</tr>
<tr>
<td><strong>12</strong></td>
<td><strong>EXPENSES</strong></td>
<td></td>
</tr>
<tr>
<td><strong>13</strong></td>
<td>Food</td>
<td>$30.00</td>
</tr>
<tr>
<td><strong>14</strong></td>
<td>Beverages</td>
<td>$50.00</td>
</tr>
<tr>
<td><strong>15</strong></td>
<td>Parties</td>
<td>$150.00</td>
</tr>
<tr>
<td><strong>16</strong></td>
<td>Miscellaneous</td>
<td>$70.00</td>
</tr>
<tr>
<td><strong>17</strong></td>
<td>Total</td>
<td>$300.00</td>
</tr>
<tr>
<td><strong>19</strong></td>
<td>Net Income</td>
<td>$400.00</td>
</tr>
</tbody>
</table>
Your spreadsheet numbers should now look like the one on the left.

**Division**

Now move to cell **A21** and type in the word **Percent**. We’re going to calculate a fun percentage to show you how division works and give you some more practice with numbers.

Now move to cell **C21**. Using either the **Type-In Method** or the **Point Method**, divide ( \( / \) ) the amount for **Income** in cell **C9** by the amount for **Expenses** in cell **C17**.

![Image](image.png)

**[The formula should look like \( =C9/C17 \)]**

This will give you a horrid number so why not put a **percent symbol** with it. Now we’ll **repeat** what we did **above** to format our $$ $$ (Currency).

**Percentages**

**Point** to cell **C21** and click the **RIGHT** mouse button. **Point** to **Format Cells**, then **click** the **Number tab**, then **click-on Percentage**. Select zero ( 0 ) Decimal Places. **Click OK**.

A %.

Your spreadsheet should look similar to the image below.

**Copying**

We could repeat what we did to this point and fill in the Income and Expenses for each of the remaining columns (months). There is a **simpler way** to do this. **Assuming** our income and expense **amounts** are about the same, throughout the months, we want to **copy** the **amounts** in Column **C** to Columns **D**, **E** and **F**. This will **require TWO “steps.”**

First: **Move** your cursor to cell **C6**. We’ll **highlight** what we want to copy; second, we’ll tell the spreadsheet where we want to place what we’ve copied. So, point to **C6**, **hold down the left mouse button** and drag (move) down the column until **cells C6 through C21** are high-lighted. Your
highlighted area should look like the one on the left.

Click the Home Tab then click the Copy button.

You will notice that once again, when you highlight an area, a marquee of running lights moves around the copy area. So, you'll know you highlighted the correct area (image on right).

Now we'll tell Excel where to copy the data. Point to cell D6, click and hold down the left mouse button and drag down and to the right to cell F21 (This will highlight three columns -- OCT, NOV, DEC -- to copy to.). When you have finished your highlighting, your screen should look like the image below.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>Janie's &amp; Greg's Budget</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>SEPT OCT NOV DEC</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>INCOME</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td>Parents</td>
<td>$500.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td>Job</td>
<td>$50.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td>Investments</td>
<td>$150.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td>Total</td>
<td>$700.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>EXPENSES</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td></td>
<td>Food</td>
<td>$30.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td></td>
<td>Beverages</td>
<td>$50.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td></td>
<td>Parties</td>
<td>$150.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td></td>
<td>Miscellaneous</td>
<td>$70.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td></td>
<td>Total</td>
<td>$300.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td></td>
<td>Net Income</td>
<td>$400.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td></td>
<td>Percent</td>
<td>233%</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Make sure you are still on the **Home Tab** and **click the Paste button**.

**Wow !** All those numbers and dollar signs and formulas - **EVERYTHING** - was copied in a flash!! That sure saved us a lot of time.

<table>
<thead>
<tr>
<th>INCOME</th>
<th>$500.00</th>
<th>$500.00</th>
<th>$500.00</th>
<th>$500.00</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parents</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Job</td>
<td>$50.00</td>
<td>$50.00</td>
<td>$50.00</td>
<td>$50.00</td>
</tr>
<tr>
<td>Investments</td>
<td>$150.00</td>
<td>$150.00</td>
<td>$150.00</td>
<td>$150.00</td>
</tr>
<tr>
<td>Total</td>
<td>$700.00</td>
<td>$700.00</td>
<td>$700.00</td>
<td>$700.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>EXPENSES</th>
<th>$30.00</th>
<th>$30.00</th>
<th>$30.00</th>
<th>$30.00</th>
</tr>
</thead>
<tbody>
<tr>
<td>Food</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Beverages</td>
<td>$50.00</td>
<td>$50.00</td>
<td>$50.00</td>
<td>$50.00</td>
</tr>
<tr>
<td>Parties</td>
<td>$150.00</td>
<td>$150.00</td>
<td>$150.00</td>
<td>$150.00</td>
</tr>
<tr>
<td>Miscellaneous</td>
<td>$70.00</td>
<td>$70.00</td>
<td>$70.00</td>
<td>$70.00</td>
</tr>
<tr>
<td>Total</td>
<td>$300.00</td>
<td>$300.00</td>
<td>$300.00</td>
<td>$300.00</td>
</tr>
</tbody>
</table>

| Net Income   | $400.00 | $400.00 | $400.00 | $400.00 |
| Percent      | 233%    | 233%    | 233%    | 233%    |

Your spreadsheet should look similar to the image on the right.

**Click on a cell away from the area where the numbers are located.** This will “turn-off” the highlight.

**Tap the Esc key** and the marquee will also **disappear**.
Change a few numbers in each of the months in both the income and expense areas to see how the spreadsheet works.

Notice how all of the formulas, totals, and percentages change – AUTOMATICALLY!!! This is the POWER of a spreadsheet!!!!

(This will make the graphs we’ll create more realistic when we create them later in the notes.)

```
<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>Janie &amp; Greg’s Budget</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>SEPT</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>OCT</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>NOV</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>DEC</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td>Income</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td>Parents</td>
<td>$500.00</td>
<td>$500.00</td>
<td>$500.00</td>
<td>$1,000.00</td>
</tr>
<tr>
<td>8</td>
<td></td>
<td>Job</td>
<td>$50.00</td>
<td>$50.00</td>
<td>$50.00</td>
<td>$200.00</td>
</tr>
<tr>
<td>9</td>
<td></td>
<td>Investments</td>
<td>$150.00</td>
<td>$20.00</td>
<td>$150.00</td>
<td>$150.00</td>
</tr>
<tr>
<td>10</td>
<td></td>
<td>Total</td>
<td>$700.00</td>
<td>$570.00</td>
<td>$700.00</td>
<td>$1,350.00</td>
</tr>
<tr>
<td>11</td>
<td></td>
<td>Expenses</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td></td>
<td>Food</td>
<td>$30.00</td>
<td>$100.00</td>
<td>$30.00</td>
<td>$200.00</td>
</tr>
<tr>
<td>13</td>
<td></td>
<td>Beverages</td>
<td>$50.00</td>
<td>$100.00</td>
<td>$50.00</td>
<td>$200.00</td>
</tr>
<tr>
<td>14</td>
<td></td>
<td>Parties</td>
<td>$150.00</td>
<td>$150.00</td>
<td>$150.00</td>
<td>$500.00</td>
</tr>
<tr>
<td>15</td>
<td></td>
<td>Miscellaneous</td>
<td>$70.00</td>
<td>$70.00</td>
<td>$70.00</td>
<td>$70.00</td>
</tr>
<tr>
<td>16</td>
<td></td>
<td>Total</td>
<td>$300.00</td>
<td>$420.00</td>
<td>$300.00</td>
<td>$570.00</td>
</tr>
<tr>
<td>17</td>
<td></td>
<td>Net Income</td>
<td>$400.00</td>
<td>$150.00</td>
<td>$400.00</td>
<td>$380.00</td>
</tr>
<tr>
<td>18</td>
<td></td>
<td>Percent</td>
<td>233%</td>
<td>136%</td>
<td>233%</td>
<td>139%</td>
</tr>
</tbody>
</table>
```
Entering formulas in the Monthly Totals Column

Click cell G6 (under the title Monthly Totals). Choose one of the formulas you learned earlier to add the four monthly amounts in the Parents row. Use any of the four methods you desire. Your spreadsheet should look similar to the image below:

After you have added the four columns in cell G6, you’ll copy the formula in cell G6 to cells G7 through G19. Click on cell G6 and follow the Copy process you did on Page 26.

Next, click on cell G7, hold down the left mouse button, and drag down through cell G19. Your spreadsheet should look like the one to the right.

Now follow the Paste process you used on Page 26 to paste the formula from cell G6 to cells G7 through G19.

After you Paste your formula, you will see some "stuff (zeroes)" in cells G10, 11, 12, and 18. This is because there was "nothing there" to add. So, go in and “clean-up” these cells by deleting the zeros in these cells.

Go to cells G9 and G17 and underline like you did on Page 5.
Copying the Percentage Formula

Notice that we didn’t copy the percentage formula when we did the last copying process. If we had copied a SUM formula, it would have added the four percentages. We don’t want the sum of the percentages. We want a percentage of only applies to the overall Monthly Totals. So, we need to copy the percentage formula separately. Click on cell F21, copy the percentage formula in cell F21 to cell G21. This is the average percentage that Income is greater than Expenses.

Now put a $ in cells G6 through G19 (like you did on Pages 23 and 24), and a % in G21 (Page 25). Your spreadsheet column G should look something like the image on the right

This would be a great time to save again.

(and multiplication)

There are times, when we are working with a spreadsheet, that we do not want a cell to "roll" to the next column when we use the copy feature of the spreadsheet – like it did in our last copying exercise. To stop the cells from “rolling” we utilize something called absoluting.

Go to cell A23 and type in Number. Go to cell A25 and type in Result.

Go to cell C23 and type in the number 2 – then tap the Enter key.

We’ll now create a formula to multiply our number times Net Income. You may use either the Type-in or Point method. Go to cell C25, and type-in a formula to multiply cell C23 times cell C19.

The formula should look like: =C23*C19

The result in C25 should be two times the net income in cell C19.

Now copy the formula in cell C25 to cells D25, E25, F25 and G25. Your row 25 should look similar to

<table>
<thead>
<tr>
<th></th>
<th>Number</th>
<th></th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>24 Result</td>
<td></td>
<td>$800.00</td>
<td>$0.00</td>
</tr>
</tbody>
</table>

the one below.

Uh Oh!!! Where did all of those "0's" come from?
Point to each of the cells D25, E25, F25 and G25. Notice, as you click on each cell, and look at the screen, how C23 (the cell with the 2) "rolled" and became D23, E23, F23 and G23 (which are blank - this caused the "0's"). Blank times a number is a “0.” We want the 2 to be in each formula and not to "roll".

To do this we utilize something called Absoluting or Anchoring.

**Go back to cell C25.** Now we’ll enter the formula again, but a little differently (to anchor the 2).

Type-in a =C23 (or you could type = and point to C23). **NOW, tap the F4 function key.**

Notice, in cell C25 and the Edit bar at the top of the screen, that the =C23 changes to: $C$23. (This tells you that cell C23 is absoluted or anchored. The "$'s" indicate the absoluting.) Now finish the formula by typing in or pointing *C17 as before. Tap Enter.

The formula in cell C25 should look like: =C$23*C19

Now copy the formula in cell C25 to cells D25, E25, F25 and G25 again. Your row 25 should look similar to the image below.

<table>
<thead>
<tr>
<th></th>
<th>Number</th>
<th>2</th>
<th>0.00</th>
<th>0.00</th>
<th>0.00</th>
<th>0.00</th>
</tr>
</thead>
<tbody>
<tr>
<td>23</td>
<td></td>
<td></td>
<td>$800.00</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>24</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Result</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The numbers should now be correct. Point to cells D25, E25, F25 and G25 (like you did before). You will notice the "$'s" have copied the =C$23 to each cell (absoluting) and the Net Income figures (Cells D19, E19, F19 and G19) have “rolled” as they should. Absoluting is something you should know and understand.

**Pause and reflect** -- Look at all you have accomplished. If you want go in and change some more numbers or change the income and expense titles to something you feel is more fun or appropriate, please do so.

The next important lesson is to learn how to print. This done with a few easy steps.

**Printing**

First, click cell A1.
All of the Windows spreadsheets try to figure out what you want to print. Sometimes they’re right, sometimes they’re wrong. So.......

The most important thing with printing is to tell the printer what to print.

Unlike a word processor, you may need to highlight what you want to print. For the moment, we’ll assume that Excel 2007 will “guess” correctly, and that you have not “clicked” somewhere that will cause a problem. If you do have problems, which we’ll know in a second, we’ll show you how to take care of the problem - a bit later.

It’s usually a good idea to see what our printout will look like – before you print it. First, we’ll use a Print Preview to “see” what our spreadsheet looks like.

Click the Microsoft Office Button.

When the menu screen appears, move your cursor over Print and then click the Print Preview choice.

At the top of the Print Preview screen you will see the Print Preview Tab. We’ll these buttons to assist us with our printing.

Notice: the Next and Previous buttons are not highlighted – they are just gray. This means that the buttons are not “active.” This indicates that we are OK with our spreadsheet – it is all on one page. If we saw that the Next button was active, this would mean that there are other pages to our spreadsheet. If you’ll look at the lower left corner of the Print Preview screen you’ll see: Preview: Page 1 of 1. This confirms that our spreadsheet is on one page. If you do not see this “combination,” we’ll show you how to take care of it later.
If you do see this combination, click the Print button. Then, Click-on OK in the Print menu screen that appears.

Label (write on) this printout: Default Spreadsheet Printout.

A picture, of what the printout will look like, appears below.

The “image” above should also look similar to your spreadsheet.

If you move your cursor over the spreadsheet, you’ll notice that the cursor changes from an arrow to a tiny magnifying glass. If you click the left mouse button, your magnifying glass will “zoom-in” on the exact spot where the magnifying glass is located. If you click-again, it will zoom-out. Try this couple of time. It is a really handy feature.
Now click the **Page Setup button** on the **Print Preview Tab**.

The **Page Setup menu screen** at the **top** of the **next page** will appear.

![Page Setup Menu Screen](image)

Notice that the **Page Setup menu screen indicates** that you are in **Portrait view**. Now we’ll **enhance the spreadsheet to make it a bit more presentable.** In the **Orientation area** click-in the **small circle** to the left of **Landscape** (see arrow above). The spreadsheet will now print on the page as indicated. Next, in the **Scaling area**, click-in the **box to the left of % normal size**. Using either the **“up/down” arrows**, or **by typing** in the information, change the size to **125**. Then click **OK**.

Your spreadsheet will now be larger and fill the paper more appropriately. Click-on **Print** and when this spreadsheet comes out of the printer label it: **Landscape – enlarged to 125 %**.

Go ahead and **adjust** the **“size”** of your spreadsheet so that it becomes **too large** to fit on a single page. Set the **Scaling** to **200** and **click OK**. When you **return** to the **Preview screen**, the **Next** and **Previous buttons** at the top left will now be **active**, and you’ll see **1 of 3 or 4 pages** in the **lower left corner** of the screen. Go ahead and **click** the **Next** and **Previous buttons** to get a “feel” for the “size” of your spreadsheet. If you click-on **Print** (please don’t do it), you’ll get these 3 or 4 pages. If you made a mistake when you created the spreadsheet, you might see that you have 58 (or some big number of) pages in your spreadsheet!

Now, click-in the **small circle** to the left of **Fit to 1 page(s) wide by 1 tall** in the **Scaling area** and make sure that **1 page** is set. Excel 2007 will now **return** your spreadsheet to **one page**. Try other things here. Work with the **Margins, Header/ Footer, and Sheet** tabs at the top of the Page Setup menu screen. Any time you desire to print, go ahead and do so. This will give you a feel for how the spreadsheets will print. When you are finished, simply click **OK** or **Cancel** and you will return to your spreadsheet.
Many people ask how to **center a spreadsheet on the page**. This feature is located on the Margins Tab at the **bottom left** of the Margins screen.

Many users also ask how to place **gridlines** and **show the row and column headings** (A, B, C and 1, 2, 3) in their spreadsheet printouts. This feature is located on the **Sheet tab** in the Page Setup menu screen.

When you are **finished** working with Print Preview, **click the Close Print Preview button**. When you return to your spreadsheet you will see “dashed lines” around your data. Print Preview added these to assist you in knowing where the “edges” of your printed data will be on paper. We’ll show you a nice new feature that assists even more in a minute.

**SUM function**

This article describes the formula syntax and usage of the **SUM** function in Microsoft Office Excel.

**Description**

The **SUM** function adds all the numbers that you specify as arguments. Each argument can be a range, a cell reference, an array, a constant, a formula, or the result from another function. For example, **SUM (A1:A5)** adds all the numbers that are contained in cells A1 through A5. For another example, **SUM (A1, A3, and A5)** adds the numbers that are contained in cells A1, A3, and A5.

**Syntax**

**SUM (number1, [number2], [number3], [number4],)**

The **SUM** function syntax has the following arguments:

**Number1**  Required. The first item that you want to add.

**number2, number3, number4,**  Optional. The remaining items that you want to add, up to a total of 255 items.

**Example**
The example may be easier to understand if you copy it to a blank worksheet.

**TODAY function**

This article describes the formula syntax and usage of the TODAY function in Microsoft Office Excel.

**Description**

Returns the serial number of the current date. The serial number is the date-time code used by Excel for date and time calculations. If the cell format was General before the function was entered, Excel changes the cell format to Date. If you want to view the serial number, you must change the cell format to General or Number.

The TODAY function is useful when you need to have the current date displayed on a worksheet, regardless of when you open the workbook. It is also useful for calculating intervals. For example, if you know that someone was born in 1963, you might use the following formula to find that person’s age as of this year’s birthday:

**Syntax**

TODAY ( )

The TODAY function syntax has no arguments.

Note Excel stores dates as sequential serial numbers so they can be used in calculations. By default, January 1, 1900 is serial number 1, and January 1, 2008 is serial number 39448 because it is 39,447
days after January 1, 1900. Microsoft Excel for the Macintosh uses a different date system as its default.

For more information, see Change the date system, format, or two-digit year interpretation.

Example

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td><strong>Formula</strong></td>
</tr>
<tr>
<td>2</td>
<td>=TODAY()</td>
</tr>
<tr>
<td>3</td>
<td>=TODAY()+5</td>
</tr>
<tr>
<td>4</td>
<td>=DATEVALUE(&quot;1/1/2030&quot;)-TODAY()</td>
</tr>
<tr>
<td>5</td>
<td>=DAY(TODAY())</td>
</tr>
<tr>
<td>6</td>
<td>=MONTH(TODAY())</td>
</tr>
</tbody>
</table>

### MONTH function

Returns the month of a date represented by a serial number. The month is given as an integer, ranging from 1 (January) to 12 (December).

**Syntax**

MONTH (serial number)

**Example**

The example may be easier to understand if you copy it to a blank worksheet.

<table>
<thead>
<tr>
<th>A</th>
<th>Description (Result)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Date</td>
</tr>
<tr>
<td>2</td>
<td>15-Apr-2008</td>
</tr>
<tr>
<td>3</td>
<td>=MONTH(A2) Month of the date above (4)</td>
</tr>
</tbody>
</table>
AND function

This article describes the formula syntax and usage of the AND function in Microsoft Office Excel.

Description

Returns TRUE if all its arguments evaluate to TRUE; returns FALSE if one or more arguments evaluate to FALSE.

One common use for the AND function is to expand the usefulness of other functions that perform logical tests. For example, the IF function performs a logical test and then returns one value if the test evaluates to TRUE and another value if the test evaluates to FALSE. By using the AND function as the logical test argument of the IF function, you can test many different conditions instead of just one.

Syntax

AND (logical1, [logical2], ...)

The AND function syntax has the following arguments:

Logical1 Required. The first condition that you want to test that can evaluate to either TRUE or FALSE.

Example

The example may be easier to understand if you copy it to a blank worksheet.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td><strong>Formula</strong></td>
<td><strong>Description</strong></td>
<td><strong>Result</strong></td>
</tr>
<tr>
<td>2</td>
<td>=AND(TRUE, TRUE)</td>
<td>All arguments are TRUE</td>
<td>TRUE</td>
</tr>
<tr>
<td>3</td>
<td>=AND(TRUE, FALSE)</td>
<td>One argument is FALSE</td>
<td>FALSE</td>
</tr>
<tr>
<td>4</td>
<td>=AND(2+2=4, 2+3=5)</td>
<td>All arguments evaluate to TRUE</td>
<td>TRUE</td>
</tr>
</tbody>
</table>

AVERAGE function

This article describes the formula syntax and usage of the AVERAGE function in Microsoft Office Excel.

Description
Returns the average (arithmetic mean) of the arguments. For example, if the range A1:A20 contains numbers, the formula =AVERAGE(A1:A20) returns the average of those numbers.

Syntax

AVERAGE(number1, [number2],...)

The AVERAGE function syntax has the following arguments:

Number1 Required. The first number, cell reference, or range for which you want the average.

Number2 Optional. Additional numbers, cell references or ranges for which you want the average, up to a maximum of 255.

Example

The example may be easier to understand if you copy it to a blank worksheet.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Data</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>10</td>
<td>15</td>
</tr>
<tr>
<td>3</td>
<td>7</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>9</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>27</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Formula</td>
<td>Description</td>
</tr>
<tr>
<td>8</td>
<td>=AVERAGE(A2:A6)</td>
<td>Average of the numbers in cells A2 through A6.</td>
</tr>
<tr>
<td>9</td>
<td>=AVERAGE(A2:A6, 5)</td>
<td>Average of the numbers in cells A2 through A6 and the number 5.</td>
</tr>
<tr>
<td>10</td>
<td>=AVERAGE(A2:C2)</td>
<td>Average of the numbers in cells A2 through C2.</td>
</tr>
</tbody>
</table>

COUNT function

This article describes the formula syntax and usage of the COUNT function in Microsoft Office Excel.

Description

The COUNT function counts the number of cells that contain numbers, and counts numbers within the list of arguments. Use the COUNT function to get the number of entries in a
number field that is in a range or array of numbers. For example, you can enter the following formula to count the numbers in the range A1:A20:

=COUNT(A1:A20)

In this example, if five of the cells in the range contain numbers, the result is 5.

Example

The example may be easier to understand if you copy it to a blank worksheet.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Data</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Sales</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>12/8/2008</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>19</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>22.24</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>TRUE</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>#DIV/0!</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Formula</td>
<td>Description</td>
</tr>
<tr>
<td>10</td>
<td>=COUNT(A2:A8)</td>
<td>Counts the number of cells that contain numbers in cells A2 through A8.</td>
</tr>
<tr>
<td>11</td>
<td>=COUNT(A5:A8)</td>
<td>Counts the number of cells that contain numbers in cells A5 through A8.</td>
</tr>
<tr>
<td>12</td>
<td>=COUNT(A2:A8,2)</td>
<td>Counts the number of cells that contain numbers in cells A2 through A8 and the value 2</td>
</tr>
</tbody>
</table>

Factorial

Let's say you have six bells, each with a different tone, and you want to find the number of unique sequences in which each bell can be rung once. In this example, you are calculating the factorial of six. In general, use a factorial to count the number of ways in which a group of distinct items can be arranged (also called permutations). To calculate the factorial of a number, use the FACT function.

Example

The example may be easier to understand if you copy it to a blank worksheet.
MIN function

This article describes the formula syntax and usage of the MIN function in Microsoft Excel.

Description

Returns the smallest number in a set of values.

Syntax

MIN(number1, [number2], ...)

The MIN function syntax has the following arguments:

Number1, number2, ... Number1 is optional, subsequent numbers are optional. 1 to 255 numbers for which you want to find the minimum value.

Example

The example may be easier to understand if you copy it to a blank worksheet.

MAX function

This article describes the formula syntax and usage of the MAX function in Microsoft Excel.

Description
Returns the largest value in a set of values.

**Syntax**

```
MAX(number1, [number2], ...)
```

The MAX function syntax has the following arguments:

- **Number1, number2, ...**: Number1 is required, subsequent numbers are optional. 1 to 255 numbers for which you want to find the maximum value.

**Example**

The example may be easier to understand if you copy it to a blank worksheet.

```
<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Data</td>
</tr>
<tr>
<td>1</td>
<td>10</td>
</tr>
<tr>
<td>2</td>
<td>7</td>
</tr>
<tr>
<td>3</td>
<td>9</td>
</tr>
<tr>
<td>4</td>
<td>27</td>
</tr>
<tr>
<td>5</td>
<td>2</td>
</tr>
<tr>
<td>6</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td><strong>Formula</strong></td>
</tr>
<tr>
<td>8</td>
<td>MAX(A2:A6)</td>
</tr>
<tr>
<td>9</td>
<td>MAX(A2:A6, 30)</td>
</tr>
</tbody>
</table>
```

**IF function**

This article describes the formula syntax and usage of the IF functions in Microsoft Office Excel.

**Description**

The IF function returns one value if a condition you specify evaluates to TRUE, and another value if that condition evaluates to FALSE. For example, the formula `=IF(A1>10,"Over 10","10 or less")` returns "Over 10" if A1 is greater than 10, and "10 or less" if A1 is less than or equal to 10.

**Syntax**

```
IF(logical_test, value_if_true, [value_if_false])
```

**Example**
The example may be easier to understand if you copy it to a blank worksheet.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Score</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>45</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>90</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>78</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Formula</td>
<td>Description</td>
<td>Result</td>
</tr>
</tbody>
</table>

**COUNTIFS function**

This article describes the formula syntax and usage of the COUNTIFS function in Microsoft Office Excel.

**Description**

Applies criteria to cells across multiple ranges and counts the number of times all criteria are met.

**Syntax**

COUNTIFS(criteria_range1, criteria1, [criteria_range2, criteria2]...)

The COUNTIFS function syntax has the following arguments:

- **criteria_range1** Required. The first range in which to evaluate the associated criteria.
- **criteria1** Required. The criteria in the form of a number, expression, cell reference, or text that define which cells will be counted. For example, criteria can be expressed as 32, ">32", B4, "apples", or "32".
- **criteria_range2, criteria2** Optional. Additional ranges and their associated criteria. Up to 127 range/criteria pairs are allowed.

**Important** Each additional range must have the same number of rows and columns as the criteria_range1 argument. The ranges do not have to be adjacent to each other.
Example 1

The example may be easier to understand if you copy it to a blank worksheet.

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>=COUNTIFS(B2:D2,”=Yes”)</td>
<td>Counts how many times Davidoski exceeded a sales quota for Widgets, Gadgets, and Doodads.</td>
<td>1</td>
</tr>
<tr>
<td>=COUNTIFS(B2:B5,”=Yes”,C2:C5,”=Yes”)</td>
<td>Counts how many sales people exceeded both their Widgets and Gadgets Quota.</td>
<td>2</td>
</tr>
<tr>
<td>=COUNTIFS(B5:D5,”=Yes”,B3:D3,”=Yes”)</td>
<td>Counts how many times Levitan and Burke exceeded the same quota for Widgets, Gadgets, and Doodads.</td>
<td>1</td>
</tr>
</tbody>
</table>

TODAY function

This article describes the formula syntax and usage of the TODAY function in Microsoft Office Excel.

Description

Returns the serial number of the current date. The serial number is the date-time code used by Excel for date and time calculations. If the cell format was General before the function was entered, Excel changes the cell format to Date. If you want to view the serial number, you must change the cell format to General or Number.

The TODAY function is useful when you need to have the current date displayed on a worksheet, regardless of when you open the workbook. It is also useful for calculating intervals. For example, if you know that someone was born in 1963, you might use the following formula to find that person's age as of this year's birthday:

Syntax

TODAY( )

The TODAY function syntax has no arguments.
For more information, see Change the date system, format, or two-digit year interpretation.

Example

The example may be easier to understand if you copy it to a blank worksheet.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Formula</td>
</tr>
<tr>
<td>2</td>
<td>=TODAY()</td>
</tr>
<tr>
<td>3</td>
<td>=TODAY()+5</td>
</tr>
<tr>
<td>4</td>
<td>=DATEVALUE(&quot;1/1/2030&quot;)-TODAY()</td>
</tr>
<tr>
<td>5</td>
<td>=DAY(TODAY())</td>
</tr>
<tr>
<td>6</td>
<td>=MONTH(TODAY())</td>
</tr>
</tbody>
</table>

**UPPER function**

This article describes the formula syntax and usage of the UPPER function in Microsoft Excel.

**Description**

Converts text to uppercase.

**Syntax**

UPPER (text)

The UPPER function syntax has the following arguments:

Text Required. The text you want converted to uppercase. Text can be a reference or text string.

**Example**

The example may be easier to understand if you copy it to a blank worksheet.
LOWER function

This article describes the formula syntax and usage of the LOWER function in Microsoft Excel.

Description

Converts all uppercase letters in a text string to lowercase.

Syntax

LOWER(text)

The LOWER function syntax has the following arguments:

Text Required. The text you want to convert to lowercase. LOWER does not change characters in text that are not letters.

Example

The example may be easier to understand if you copy it to a blank worksheet.
**GRAPHICS? ADDING A PICTURE TO ADD A PICTURE:**

1. click the insert tab
2. click the picture button
3. browse to the picture from we files
4. click the name of the picture
5. click insert
6. to move the graphic, click it and drag it to where we want it

**Adding Clipart**

To add Clip Art:

1. Click the Insert tab
2. Click the Clip Art button
3. Search for the clip art using the search Clip Art dialog box
**ADDING SMART ART?**

Smart Art is a feature in Office 2007 that allows us to choose from a variety of graphics, including flow charts, lists, cycles, and processes. To add Smart Art:

1. Click the Insert tab
2. Click the Smart Art button
3. Click the Smart Art we choose

**Select the Smart Art**

1. Drag it to the desired location in the worksheet
2. To format the SmartArt:
3. Select the SmartArt
4. Click either the Design or the Format tab
5. Click the SmartArt to add text and pictures.

**CHARTS?**

Charts allow we to present information contained in the worksheet in a graphic format. Excel offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter and more. To view the charts available click the Insert Tab on the Ribbon.

**CREATE A CHART?**

To create a chart:

1. Select the cells that contain the data we want to use in the chart
2. Click the Insert tab on the Ribbon
3. Click the type of Chart we want to create
Modify a Chart

Once we have created a chart, we can do several things to modify the chart.

1. To move the chart:
2. Click the Chart and Drag it another location on the same worksheet, or
3. Click the Move Chart button on the Design tab
4. Choose the desired location (either a new sheet or a current sheet in the workbook)

5. To change the data included in the chart:
6. Click the Chart
7. Click the Select Data button on the Design tab
8. To reverse which data are displayed in the rows and columns:
9. Click the Chart
10. Click the Switch Row/Column button on the Design tab

11. To modify the labels and titles:
12. Click the Chart
13. On the tab, click the Chart Title or the Data Labels button
14. Change the Title and click Enter

**Chart Tools**
The Chart Tools appear on the Ribbon when we click on the chart. The tools are located on three tabs: Design, and Format.

Within the Design tab we can control the chart type, styles, and location.

Within the Layout tab we can control inserting pictures, shapes and text boxes, labels, axes, background, and analysis.

1. Within the Format tab we can modify shape styles, word styles and size of the chart.

**FORMAT WORKSHEET?**
Convert Text to Columns
Sometimes we will want to split data in one cell into two or more cells. We can do this easily by utilizing the Convert Text to Columns Wizard.
Highlight the column in which we wish to split the data
Click the Text to Columns button on the Data tab
Click Delimited if we have a comma or tab separating the data, or click fixed widths to set the data separation at a specific size.
There are several tabs on this dialog box that allow US to modify properties of the cell or cells.

Number: Allows for the display of different number types and decimal places

Alignment: Allows for the horizontal and vertical alignment of text, wrap text, shrink text, merge cells and the direction of the text.

Font: Allows for control of font, font style, size, color, and additional features

Border: Border styles and colors

Fill: Cell fills colors and styles

Add Borders and Colors to Cells

Borders and colors can be added to cells manually or through the use of styles. To add borders manually:

Click the Borders drop down menu on the Font group of the Home tab

Choose the appropriate border
**Change Column Width and Row Height**

To change the width of a column or the height of a row:

- Click the Format button on the Cells group of the Home tab
- Manually adjust the height and width by clicking Row Height or Column Width
- To use AutoFit click AutoFit Row Height or AutoFit Column Width

**Hide or Unhide Rows or Columns**

To hide or unhide rows or columns:

- Select the row or column WE wish to hide or unhide
- Click the Format button on the Cells group of the Home tab
- Click Hide & Unhide

**MERGE CELLS?**

To merge cells select the cells WE want to merge and click the Merge & Center
button on the Alignment group of the Home tab. The four choices for merging cells are:

1. Merge & Center: Combines the cells and centers the contents in the new, larger cell
2. Merge Across: Combines the cells across columns without centering data
3. Merge Cells: Combines the cells in a range without centering
4. Unmerge Cells: Splits the cell that has been merged

2. Align Cell Contents
To align cell contents, click the cell or cells we want to align and click on the options within the Alignment group on the Home tab. There are several options for alignment of cell contents:

3. Top Align: Aligns text to the top of the cell
4. Middle Align: Aligns text between the top and bottom of the cell
5. Bottom Align: Aligns text to the bottom of the cell
6. Align Text Left: Aligns text to the left of the cell
7. Center: Centers the text from left to right in the cell
8. Align Text Right: Aligns text to the right of the cell
9. Decrease Indent: Decreases the indent between the left border and the text
10. Increase Indent: Increases the indent between the left border and the text
11. Orientation: Rotate the text diagonally or vertically

DEVELOPING A WORKBOOK FORMAT WORKSHEET TAB?
1. Open the sheet to be renamed
2. Click the Format button on the Home tab
3. Click Rename sheet
4. Type in a new name
5. Press Enter
6. To change the color of a worksheet tab:
7. Open the sheet to be renamed
8. Click the Format button on the Home tab
9. Click Tab Color
10. Click the color

11. Reposition Worksheets in a Workbook
   To move worksheets in a workbook:
12. Open the workbook that contains the sheets we want to rearrange
13. Click and hold the worksheet tab that will be moved until an arrow appears in the left corner of the sheet
14. Drag the worksheet to the desired location

**INSERT AND DELETE WORKSHEETS?**
To insert a worksheet
1. Open the workbook
2. Click the Insert button on the Cells group of the Home tab
3. Click Insert Sheet
4. To delete a worksheet
5. Open the workbook
6. Click the Delete button on the Cells group of the Home tab
7. Click Delete Sheet

Copy and Paste Worksheets:
To copy and paste a worksheet:
1. Click the tab of the worksheet to be copied
2. Right click and choose Move or Copy
3. Choose the desired position of the sheet
4. Click the check box next to Create a Copy
5. Click OK

Page Properties and Printing
Set Print Titles
the print titles function allows WE to repeat the column and row headings at the beginning
of each new page to make reading a multiple page sheet easier to read when printed. To
Print Titles:
Click the Page Lowest tab on the Ribbon
Click the Print Titles button
In the Print Titles section, click the box to select the rows/columns to be repeated
Select the row or column
Click the Select Row/Column Button

**Freeze Rows and Columns?**

WE can select a particular portion of a worksheet to stay static while WE work on other parts
of the sheet. This is accomplished through the Freeze Rows and Columns Function. To Freeze a row or column:
Click the Freeze Panes button on the View tab
Either select a section to be frozen or click the defaults of top row or left column
To unfreeze, click the Freeze Panes button
Click Unfreeze

**Hide Worksheets**

To hide a worksheet:
1. Select the tab of the sheet WE wish to hide
2. Right-click on the tab
3. Click Hide
4. To unhide a worksheet:
5. Right-click on any worksheet tab
6. Click Unhide
7. Choose the worksheet to unhide
**STARTING Publisher 2007**

Microsoft Publisher 2007 is a really neat program that allows you to create professional quality newsletters, brochures, flyers, postcards, calendars, award certificates, calling cards, paper airplanes, origami – and a whole lot more great “things.”

These notes will proceed from what we think is the easiest publication to the most complex. First we’ll create a flyer using Microsoft Publisher 2007. Then, we’ll create a brochure, and finally a newsletter. Each skill we learn in the flyer will be of use in the brochure. The flyer and brochure techniques will also be used in the newsletter. Your abilities will grow from publication to publication. You may save your publications on a formatted 3 ½ inch diskette, a USB key, or on your hard drive.

To load the **Microsoft Publisher 2007** program, **Double click** on the **Publisher 2007 icon** on the main Windows screen, or **click** on **Start** in the lower left corner of the screen, then **click** on **Programs**, and then **click** on **Microsoft Publisher 2007**.

You should now be in the Microsoft Publisher 2007 main screen.

On the center of your screen you should see the view below.
On the left side of the screen you will see the Microsoft Publisher Task Pane (like the image on the right). We’ll use the Publications from Print area to initially begin each publication.

For “old” Publisher users, the Task Pane is something new in Publisher XP/2002-2007. It replaces the Microsoft Publisher Catalog that was a part of the initial Publisher 2000 screen.

In the Microsoft Publisher Task Pane, you’ll see all of the different Publications you can create.

On the right side of the screen you will see the Recent Publications Task Pane (like the image below). This is really handy if you want to return to a publication and make some changes. All you have to do is click the publication and it will open.

Using the Microsoft Publisher Task Pane

Click on Flyers in Microsoft Publisher Task Pane (on the left side of your screen). On the right side of the screen you will now see Flyer template design styles for a number of different Flyers (Accent Box, Arcs, etc.).
Use the “elevator bar” on the right side of the Flyers area to move up and down to see the various Flyer design templates. Also notice that as you come to a new style that it will be highlighted in orange. Notice, as you view the various types of Flyers, that you can have those “little tear off things” with your phone number on the bottom. We’ll show you how to do this.

Next, click-on Brochures in the Microsoft Publisher Task Pane. Notice, when you click, a number of different types of brochures appear below the brochure selection (Informational, Price List, Event, etc). Use the elevator bar on the right of the Brochures area, which now appears, to view the various types of brochures. While you are doing this, notice the differences between the various types of brochures.

When you have viewed brochures, to your satisfaction, click-on Newsletters in the Microsoft Publisher Task Pane (as you did for Brochures and Flyers). Notice again, there are several different types of Newsletters. Use the elevator bar on the right of Newsletters to move down the various Newsletter styles.

Now, proceed down the Publication Types list and click-on any of the publications in which you are interested – Postcards, Business Cards, Calendars, Award Certificates, Paper Airplanes – whatever you want to look at.
Creating a Flyer

We think the Flyer is the easiest publication on which to begin. So, click on the Flyers category under Publication Types (on the left of the screen). Use the Elevator Bar and move down until you can see the Classic Designs Category. Your screen should look like the image below.

We’ll use “Arcs” for all Publisher publications. It is the one above on the right (arrow). Point to the Arcs Informational Flyer and click-on it. A preview will appear, on the right side of your screen. You will see Arcs “highlighted by an orange border around the selection (like the one above)”. This indicates that you have selected the Arcs flyer. To work with the Arcs flyer, double click twice quickly on Arcs. The screen will change and you will see the Arc Flyer enlarged on the right side of the screen (image at the top of the next page).

Notice that the Arcs flyer has a “default” Business Name, some phone numbers, and other data. Since this is the first time that you have used Publisher 2007, you will need to change the default information to your information.
As shown in the image on the right, click the Edit Tab in the Menu Bar and a drop down menu will appear. Notice, at the bottom of the menu, a Business Information choice. Click Business Information...

The Business Information Menu Screen (image at top of next page) will appear.

If you have used previous versions of Publisher you will notice that the Personal Information Menu screen has been replaced by the Business Information Menu below. Now you can create “unlimited” addresses! The default information is called Custom 1 – it’s what you see in the Flyer on the last page. We’ll change this to our information and give it a new name. To get started, click the Edit button.

When the Edit Business Information Set Menu Screen appeared we replaced the default information with “our” business information. Go ahead and enter your information, or some fun information, if you desire – you can come back and edit or remove information later – as need be. Notice we changed the Business Information set name from Custom 1 to something more logical for us. When you have finished entering your information, click the Save button.
Your updated Business Information menu screen should look similar to the image below. If you see any mistakes, click the Edit button. If everything is OK, click the Update Publication button. Notice that the menu screen closes and all of the information you entered is now shown in the Flyer!

We’ll work with you to create a new logo for your business/group later.
Now we’ll use the Format Publication Task Pane to enhance our Flyer.

**Notice** that the Flyer Options selection indicates that we have chosen Arcs – since that is the Flyer Design we selected.

If you desire to **choose a different Template**, you can **click** the Change Template button.

Also notice, that you can **change the Page size** on with Flyer Options as well.

Next **click**-on the Page Options selection. This Task Pane let’s you **add** various “objects” to your Flyer. Notice, on our Flyer, we already have a Logo like the one on the right.

**Use** the elevator bar (on the right side of the Task Pane) to move **up and down** the Suggested Objects area. As you move, **click several** of the objects. As you select the different Objects, you will notice that the Flyer template, on the **right**, changes as the Objects you selected are “dropped” in the middle of your Flyer.

Don’t worry about this – we’ll show you how to remove them in a minute.

Later, as you become more accomplished with Publisher, you’ll be able to “drag” these objects to other places on your publications.

**A BIG BUTTON!**
If you “goof-up” it’s easy to get back to where you were. In the Button Bar, below the Menu Bar, there is a little, blue circular arrow. This is the undo button. If you **click-on this button** you will undo your last “click.” Try this, if you desire, by **clicking** the circular, blue undo arrow. You’ll probably need this several times as we proceed through this.

Go ahead and remove all of the objects you placed in the middle of your Flyer.

Next we’ll **choose** a Color Scheme for our Flyer. **Click** the Color Schemes choice in the Format Publication Task Pane.

**Use** the elevator bar (on the right side of the Task Pane) to move **up and down** the Apply a color scheme area. As you move, **click-on several** of the color schemes. As you select the different Color Schemes, you will notice that the Flyer template on the **right** changes its Color Scheme to the one you selected in Apply a color scheme on the left.
We’ll choose the Burgundy Color Scheme since these reflect our college colors.

You choose a Color Scheme that you like. You can come back and change it any time you desire.

Next, click on Font Schemes. The Font Schemes Task Pane at the left will appear. The default (original) settings for this Flyer’s fonts are Arial and Times New Roman.

Use the elevator bar on the right of the Font Schemes area to select a font that you like.

We’ll stay with the default – Arial and Times New Roman.

Now return to the Flyer Options Task Pane.

Any time that you desire to change anything we’ve covered so far, simply click on that selection in the Format Publications Task Pane. It’s just that simple!

We’re now ready to work more “precisely” with our Flyer, but first it would be a good idea to save our Flyer.

Saving your Flyer and other Microsoft Publications

You can either click on File in the Menu Bar and then on Save or Save As, or you can click on the little Save diskette in the button bar. Either method will bring you to the Save As screen below.
Notice that we are saving on our Local Disk (C:) hard drive and that we have used the File name Flyer. When you decide on a drive (on which to save), name your file and click-on Save.

You can close the Flyer Options Task Pane – and make it appear again any time you desire.

If you want to “close” the Format Publication Task Pane simply point to the small “X” in the upper right corner of the Task Pane and click-on it.

If you, at a later time desire to re-open the Format Publication Task Pane and revise some of your choices, simply click View in the Menu Bar and then click Task Pane. Your Format Publication Task Pane will again appear on the left. You can close and open this pane anytime.

Editing the Flyer

Take few minutes and look at the Flyer. At the current time you are able to view the entire flyer. At the top of the screen, under
the Menu Bar, you will notice an area that indicates something % (this depends on your screen resolution). This tells you the size of the Flyer you are viewing. You'll find, as we continue through this in Microsoft Publisher 2007, that it will really be helpful to view entire Pages in the Flyer, Brochure and Newsletter. Other times, while we are editing a portion of each of these publications, it will be great if we can “zoom-in” on a specific object or area of the publication to enlarge it for editing. If we can look at some text, an object or picture in a larger view, we will be able to edit the “thing” more easily.

Editing Titles

Notice the title area at the top. We'll start our editing here. Move your cursor over the title object and click-the left mouse button on the title object.

Note: whenever we indicate that you are to click-on an object in a publication, this means to click-the left mouse button.

Zoom-in and Zoom-out

You will notice, when you click-on the title, small circles appear on the four corners and four sides of the Title area. We call these “grabbers.” We’ll work with these in a few moments. To make this task much easier, it would be really neat if we could ZOOM-IN on the title – so we’ll have a BIGGER object on which to work. Whenever you want to zoom-in or out, simply tap the F9 Function key at the top of the keyboard! Since we clicked-on the title, we will zoom-in on the title when we tap F9. Tap F9 now.

You will zoom-in on your title and your title should look similar to the image below.
Notice that the zoom percentage now indicates 100%. It will be a lot easier to work with this larger title.

First we’ll edit the title text. Point the cursor arrow just to the left of the P in Product in the title and click the left mouse button. You should see a vertical light-green flashing cursor. If you don’t see the cursor - try again. When you see the cursor, you will be in a “word processor edit mode.” Tap the Del (Delete) key until you have erased Product/Service Information. When you have done this, you will only see the light-green flashing cursor in the center of the title. Now type-in a title you would like for your flyer. We’ll use Abacus College.

When you have done this, look at the title and see if you still have the “grabbers” on the sides and corners. If you do - fine. If you don’t, click-on the title again. Once you have the grabbers slowly move your mouse over the title area – do not click. You’ll notice that as your mouse moves over this area a number of different “assistants” appear and disappear. These assistants indicate when you can move and re-size the title. The little crossed arrows indicate that if you click and hold down the left mouse button and then move the mouse (drag the mouse); you will see the “whole” title move. Try this. If you place the cursor over one of the grabbers, you will see a little box with two arrows. If you now click and hold down the left mouse button, and move (drag) the mouse a bit you will notice that the title gets a bit larger or smaller.
If you “goof-up” it’s easy to get back to where you were. In the Button Bar below the Menu Bar there is a little, blue circular arrow. This is the undo button. If you click-on this button you will undo your last “click.” Try this, if you desire, by clicking-on the circular, blue undo arrow.

Make sure that you can still see the grabbers. If you can’t – click-on the title. You may have noticed that just below the title there is a little box that looks like it has two small boxes in it (see the arrow on the right). If you move the cursor arrow over these “boxes” and pause you will notice that a text help indicates “Ungroup Objects.” When you moved the title – everything moved – a group of objects. This is great if you desire to keep all of the objects together.

If you want to move the individual objects that make up the group – then click-on the boxes. They will move apart – or ungroup (see image at right). You can now click and move the individual objects as you want. Try this or don’t try this – your choice. If you do move the elliptical, colored background, or the text, you’ll notice that the Object Box disappears. When you’re finished, if you desire to re-group the Text Block objects, all you have to do is click-on the Undo arrow until you have your title back the way you want it. You’ll notice at some point that the Object Box reappears and then groups the objects as one object. The Object Box will look like the upper box on the right when the title is regrouped. The Grouped and Ungrouped Object boxes don’t look that much different. So, be careful as you “click” the Undo button.

If you “goof” – don’t forget the undo arrow.

**Changing Title and Title Text Colors**

We’ll now do some RIGHT mouse button clicking. If you place the cursor arrow over any object in a Microsoft product and click the RIGHT mouse button, a “tailored” drop down menu appears with features “tailored” to the area/object on which you clicked. This is really neat. Many folks use this lot – others are just discovering this feature. So, point the cursor arrow to the middle of you title text (make sure the text is highlighted) and click the RIGHT mouse button. A drop down menu (like the one below) will appear. Notice, that at exact place where you clicked in the title, a corner of the menu box appears. This indicates exactly “where” you clicked. We’ll use this drop down menu to change the text color.

After you have right-clicked on the text, a menu box will remain on the screen until you either click somewhere else, or click-on one of the menu choices. Move your mouse cursor down the menu box until it is over Change Text (see right arrow). A group of choices for changing text appears (like the picture on the right). Now move the cursor from Change Text over Font. Click-on Font.
The **Font menu below** will appear.

You **should be competent in a word processing program**. So, we will **not spend a lot of time** on **editing** and **enhancing text** in these notes. You can see from the Font menu above that the default font in this title is Arial Black, font size 14. If you desire, you can change the font, font size, font color and add effects. To do this, simply click-on the small down arrows to the right of each effect and select the font changes you desire.

**Don’t forget**, just like when you are using the word processor, you have to **highlight the text** you **desire to change**. If you have not done this, simply return to the text box, highlight the text, click-right on the text, and return to the Font menu as you did a few moments ago.

**Notice**, if you change the color, that the **color scheme** you **selected** is **available** to maintain uniformity throughout your Flyer. You may choose other colors if you desire.

Don’t forget - if you make a mistake you can always click-on the blue undo arrow and try again.
Changing the Color of the Text Background Box

You may also change the background colors in the AutoShape (the colored oval around your text), if you desire. First – Ungroup the two objects. Carefully point to the edge of the colored oval and click the right mouse button. The drop down menu box to the right will appear. This right click has to be precise. You must see the menu to the right and choose Format AutoShape. If, after several “right clicks” you do not see this menu, ungroup the objects (like we did on Page 13). Then, right click on the oval and the menu at the right will appear. When you select Format AutoShape the menu below will appear.

In the Format AutoShape menu above, if you choose to change the background color of the oval, you have a number of choices. If you click on the down arrow to the right of Color in the Fill area, and then choose Fill Effects you will be given a number of additional choices. Experiment with these if you desire.
Grouping and Ungrouping Groups of Objects

After you have made your text and background changes you may choose to ungroup the various objects that make up the title object group. We talked about this at the top of Page 13. One nice thing - if you ungroup the objects, and move them, it makes editing, coloring and sizing the individual objects easier. After you have made any changes you desire, you can regroup the objects in any pattern you desire. Once you have done this you may again click on the group objects button.

When you do, you will see the objects re-group. This new group will now move as a single group.

If you do not see the object buttons (above to the right), we’ll now explain how to group objects that are not grouped.

Grouping Objects that are not Grouped

You should be “zoomed-in” on the title object at this point. If you are, tap the F9 function key to “zoom-out” so that you can again see the whole Flyer. If you can already see the Flyer, do not zoom-out. Look at the lower right corner of the Flyer. You will see what appear to be several small text boxes. Click-on one of the boxes, and tap the F9 key to zoom-in on them.

You should now see an image similar to the one on the right. The information you view was created by the data you entered in your Business Information at the beginning of the tutorial. If you did not enter your changes to the default information, you will see the default information that was displayed in the Business Information “box.” If you now desire to enter or change information in the Business Information menu screen, click-on Edit in the Menu Bar, and then click-on Business Information. Edit as you desire then click-on Update. This will change your information in this and future Publications.

Neat! If you desire to change the information in this Flyer you may also do so in each text box. Notice that the information appears to be in three separate text boxes. Click-on each of these boxes. As you do, you will see sizing grabbers appear on each box. The top box has a title, the middle box has named and addresses information and the bottom box contains phone and e-mail information.
When you click on the top box, you will see a title. This title normally “fits” in the box and is OK. Some folks enter long titles and you may see a little box with and three periods along the bottom edge of the text box. This did not occur in our top box.

However, when we clicked—on our middle box, the little box with an A and three periods appeared. This little box indicates a “text overflow,” which simply means that the box is too small for our address text. To fix this, we’ll have to enlarge our middle box. If you decide to make the middle box larger, you’ll have to be careful. If you enlarge it into either the top or bottom boxes, you may “cover the text” in these boxes. So, it’s normally best to “drag” the top box up a bit, by clicking on it, letting the “crossed arrows” appear, then holding down the left mouse button, and dragging it up a bit. You can then drag it down when you are finished. Notice, in our box, that we don’t have the last part of our address. So, we’ll enlarge the box and complete the address.

We noticed, in the above image, that our address “wrapped” some of the “lines” of the Address (USA in the bottom line). So, after completing the address, we “widened” the text box so that the lines would not wrap. The image at the left is the enlarged image with the entire text showing.

When we did this we noticed that our text box “crossed over” the thin blue line that goes around the border on all four sides of the Flyer Page. This blue line represents the default borders (margins) that Microsoft Publisher places on each of its publications as a guide. Since we are a bit outside these lines, we might get an error message when we print this Flyer indicating that we are outside the borders. This is no big deal, as the Flyer will print fine. However, just to be safe we move our text box a bit to the left so all three boxes were inside the blue line.

Note: you may see some spell check errors in each of the three text boxes. This is simply Publisher (through Microsoft Word) telling you that these words are not in the Word Dictionary. You will see a “wavy red underline” under each word that the dictionary does not recognize. As with Microsoft Word, you can simply right click-on the underlined word and see if the spell checker has the word in the dictionary. If it does, click-on the word. If not, you can choose to ignore the error or add the word to the dictionary.

Now click-on each box and drag it until the three boxes are aligned the way you want them.
Grouping Ungrouped Text Boxes

When you are satisfied that everything is OK (all the boxes are “lined-up” like the image on the left), then you’re ready to group them. To create a single group from these three boxes (so that when you click-on any of the boxes the whole group will move), do the following.

Make sure you can see all three boxes (like the image on the left). If you can’t, use the elevator bars on the right and bottom of the screen until all three boxes are visible. Again make sure that the boxes are aligned exactly like you want them. Then click the left mouse button lightly-on the first box. You will see the grabbers. Now – this is important – **HOLD DOWN** one of the Ctrl keys (next to the space bar on the keyboard). With the Ctrl key held down, move the cursor over the middle box and click the left mouse button again. You should now see both the top and middle boxes with grabbers around them. You should also see the little box with the two object pieces at the bottom right corner of the middle box. The object pieces should be apart indicating that the top and middle boxes are not grouped. Don’t do anything yet – we’ll come back to the object pieces after we have added the bottom box. **Hold down the Ctrl key again and click-on the bottom box.** Now all three boxes should have grabbers around the sides.

If they do not, repeat the above instructions until they do. You should now see the ungrouped object pieces box at the bottom right corner of the bottom text box.

Click left the ungrouped object pieces box. The objects should now join into a single object. The object grouping box, at the bottom of the boxes, should now look like the image on the right. You will now see grabbers around the “entire” three text boxes. This indicates that when you move the single box, all three smaller text boxes will move together. Pretty neat. Microsoft Publisher was thinking ahead of you when it saw you “Ctrl click” each text box. It assumed you wanted to join them.
PowerPoint 2007

Double click quickly on the PowerPoint 2007 icon on the Windows desktop (see image on right), or click the Start button in the lower left corner of the screen, and then click All Programs, next move your cursor over Microsoft Office, then click Microsoft PowerPoint 2007.

In this tutorial, whenever we indicate that you need to click a mouse button, it will mean to click the left mouse button – unless we indicate that you should click the right mouse button. So, always move the cursor over the “place” we indicate and “click left” unless we tell you otherwise.

If you have been using PowerPoint 97, 2000, XP/2002 or 2007 this will be a wonderful journey. You will find many exciting new features and enhancements. Almost everything is “graphical.” When PowerPoint opens, the appearance of the screen will be very different. Once you get used to the new 2007 features, we think you’ll find it much easier to use as you create and edit your PowerPoint slides.

In the image below you’ll immediately see that the Menu Bar has been replaced by Tabs and Ribbons. The Tabs and Ribbons are then divided into Groups. We’ll be working with these new features in detail as we move through.
Notice, in the image on the last page, that the screen is “sort of” divided into three sections.

Across the top are the Microsoft Office Button, the Quick Access Toolbar and the Tabs, Ribbons and Groups (indicated on the last page).
If you refer to the Introduction to Microsoft 2007 introduction you’ll find a detailed explanation of how to use these new features.

On the left side of the PowerPoint screen you’ll see an area that indicates Outline and Slides at the top. When you first open PowerPoint 2007 you’ll notice that the Slides Tab is “white.” This means that you’ll be able to see a small version of each slide as we create it.

To the lower right-center of the screen, you’ll see a PowerPoint Design Template. We’ll be using these templates to create slide show. We’ll come back to in more detail later in the tutorial.

Beginning the presentation

Slide 1

In PowerPoint 2007 a Slide Layout named Title Slide always appears first. PowerPoint “thinks” that you want to start your presentation with a title. So, logically, the Title Slide appears in the main section of the screen.

After you understand PowerPoint a bit more, you can choose any of the layouts you desire. We’ll show you how to do this as we proceed through the tutorial.
You will notice, in the **lower left corner of the screen, Slide 1 of 1** is indicated.

You will also see that your **screen looks like the image below**.

Now we’ll have some fun and create a PowerPoint 2007 presentation on how to make a Peanut Butter and Jelly sandwich.

Place your cursor in the “**Click to add title**” box and **Click** the left mouse button. Your text box, after you click, will look similar to the one below.

To insert the text in this formatted text box, we simply enter (**type-in**) the title: **How to Make a Great PBJ** – go ahead and type this text in the box.

Now, **Click** in the second box “**Click to add sub-title**” and **type**:

**A Gourmet Recipe** (**tap the Enter key**)
From (tap the Enter key)

Your Name (type in your name like Naveed Rehman or Ahmed Ali)

New Slide Button

Now it’s time to create the next slide in your presentation. To do this, we’ll need to find the New Slide button.

At the top left of the screen, in the Home Tab you will see a New Slide “button” which looks like the image on the right.

When you move your cursor arrow over the button you will see a Microsoft Help Text box appear that says New Slide.

Now this is a bit tricky…. Look carefully at the lower right corner of the New Slide button and you will see a down arrow.

Click-on the down arrow to create your next slide.

If you accidentally click the button, and a new slide appears, don’t worry, we’ll show you how to change to the slide format you desire later in the tutorial.

When you click the arrow an image similar to the one on the right will appear. We’ll use the Title and Content for our second slide. Click this choice.
**SLIDE 2**

Your new Slide 2 should look like the image below – even if you did not click the arrow. For those who are familiar with previous versions of PowerPoint, you will notice that several different Slide Layouts have been combined into this smaller number of choices. All of the Layouts are available, but in new “combinations.”

The **Title and Content** slide (on the right) combines several of the Text and Content Layouts. We can choose to use the Bulleted List, or the Content choices. For Slide 2 we’ll use the Bulleted List. We’ll use the Content choices later.

**Click** in the **Click to add title** box and type: **Ingredients**.

**Click** in the **Click to add text** box and type:

1. Crunchy peanut butter (tap Enter)
2. Homemade strawberry jam (tap Enter)
3. Two slices of white bread (tap Enter)
4. Milk

**Ingredients**

- Crunchy peanut butter
- Homemade strawberry jam
- Two slices of white bread
- Milk

Your Slide 2 should look like the image on the right.
Notice how each line appears with a “bullet” (●) in front of it.

As soon as you began typing “Crunchy peanut butter,” you probably noticed that PowerPoint guessed that you wanted to use this Layout as a Bulleted list – so it took away the Content choices. This is a new feature in PowerPoint 2007.

OVERVIEW OF POWERPOINT VIEWS

PowerPoint has four main views:

- Normal view
- Slide Sorter view
- Notes Page view
- Slide Show view

Add text to a slide

You can add text to the following areas in a slide:

- Placeholder
- Shape
- Text box
- Text in placeholders
- Text box used as a caption
- Text in an arrow shape
- Add body or title text in a placeholder
- Add text to a shape
- Add text to a text box

Add body or title text in a placeholder

1. Slide layouts contain text and object placeholders in a variety of combinations. You can type titles, subtitles, and body text into text and object placeholders.

2. The dotted border represents the placeholder that contains the title text for the slide.

3. To add body or title text in a placeholder on a slide, do the following:
4. Click inside a text placeholder and then type or paste the text.

5. What was known as the View menu in earlier versions of PowerPoint is now the View tab in Microsoft Office PowerPoint 2007. The View tab is located on the Ribbon menu.

6. Normal view

7. Normal view is the main editing view, where you write and design your presentation. This view has four working areas:

   Outline tab  This is a great place to start writing your content — to capture your ideas, plan how you want to present them, and move slides and text around. The Outline tab shows your slide text in outline form.

   Slides tab  This is a great place to view the slides in your presentation as thumbnail-sized images while you edit. The thumbnails make it easy for you to navigate through your presentation and to see the effects of any design changes. You can also easily rearrange, add, or delete slides here.

   Slide pane in the upper-right section of the PowerPoint window, the Slide pane displays a large view of the current slide. With the current slide shown in this view, you can add text and insert, tables, Smart Art graphics, charts, drawing objects, text boxes, movies, sounds, hyperlinks, and animations.

   Notes pane  In the Notes pane below the Slide pane, you can type notes that apply to the current slide. Later, you can print your notes and refer to them when you give your presentation. You can also print notes to hand out to your audience or include the notes in a presentation that you send to the audience or post on a Web page.

Slide Sorter view

Slide Sorter view is a view of your slides in thumbnail form.

Notes Page view

You can type your notes in the Notes pane, which is located just below the Slide pane in Normal view. However, if you want to view and work with your notes in full page format, on the View tab, in the Presentation Views group, click Notes Page.

Slide Show view
Slide Show view takes up the full computer screen, like an actual presentation. In this view, you see your presentation the way your audience will. You can see how your graphics, timings, movies, and transition effects will look during the actual presentation.

For information about delivering a presentation while viewing your notes (but hiding your notes from your audience), see Deliver a presentation on two monitors by using Presenter view.

Set a view as the default
When you change the default view to one that makes sense for your work, PowerPoint will always open in that view. Among the views that are available to set as the default are Slide Sorter view, Outline Only view, Notes view, and variations on Normal view.

**ADD TEXT TO A TEXT BOX?**

Use text boxes to place text anywhere on a slide, such as outside a text placeholder. For example, you can add a caption to a picture by creating a text box and positioning it near the picture. Also, a text box is handy if you want to add text to a shape, but you don't want the text to attach to the shape. You can add a border, fill, shadow, or three-dimensional (3-D) effect to text in a text box.

**CHANGE ALL SLIDES IN A PRESENTATION TO PORTRAIT PAGE ORIENTATION?**

By default, Microsoft Office PowerPoint 2007 slide layouts are presented in landscape page orientation, or you can change your slide layouts to portrait page orientation.

- Portrait page orientation
- Landscape page orientation

**ADD SOUND TO SLIDE TRANSITIONS?**

1. In the pane that contains the Outline and Slides tabs, click the Slides tab.
2. On the Home tab, click a slide thumbnail.
3. On the Animations tab, in the Transition To This Slide group, click the arrow next to Transition Sound, and then do one of the following:
4. To add a sound from the list, select the sound that you want.
5. To add a sound not found on the list, select Other Sound, locate the sound file that you want to add, and then click OK.

When you make changes to the size of panes in the view or to the view itself, the changes are saved and redisplayed with the presentation in which they are made. However, those customizations are not saved outside that presentation.

To make the default view apply every time you open PowerPoint, see Change the default view.

On the Insert tab, in the Text group, click Object.
In the Object type list, click Create from file, and then enter the name of the movie file or click Browse.

A word about well-formed data?
You may hear someone from your IT department mention "well-formed" XML. A well-formed XML file conforms to a set of very strict rules that govern XML. If a file doesn't conform to those rules, XML stops working. For example, in the previous code sample, every opening tag has a closing tag,
SLIDES FONTS . PARAGRAPH . DRAWING . EDITING
CHANGE THE FONT, FONT SIZE, OR FONT COLOR?

Change the font
1. Do the following in these 2007 Microsoft Office system programs:
2. Outlook or PowerPoint
3. Select the text that you want to format.
4. On the Home tab, in the Font group, type or click a font in the Font box.
5. Keyboard shortcut to change the font; press CTRL+SHIFT+F.

6. InfoPath, OneNote, Project, or Publisher
7. Select the text that you want to format.
8. On the Formatting toolbar, type or click a font in the Font box.
9. Keyboard shortcut to change the font; press CTRL+SHIFT+F.
10. Change the font size
11. Do the following in these 2007 Microsoft Office system programs:
12. Outlook or PowerPoint
13. Select the text that you want to format.
14. On the Home tab, in the Font group, type or click a font size in the Font Size box.
15. Keyboard shortcut to change the font size; press CTRL+SHIFT+P.

16. InfoPath, OneNote, Project, or Publisher
17. Select the text that you want to format.

INSERT ADD A TABLE?

Table, (insert a –draw a table from the file)
Picture (insert a picture from the file)
Clipart (insert document picture into the movie sound or stock photography)
New album photography (create a picture presentation based on set of picture)

**SHAPES, INSERT SMART ART GRAPHICS, CHARTS**

1. Select the slide that you want to add a table to.
2. On the Insert tab, in the Tables group, click Table.
3. Move the pointer to select the number of rows and columns that you want, and then click.
4. Click Insert Table, and then enter a number in the Number of columns and Number of rows lists.
5. To add text to the table cells, click a cell, and then enter your text.
6. After you enter your text, click outside the table.

**Draw a table**

Select the slide that you want to add a table to.
On the Insert tab, in the Tables group, click Table, and then click Draw Table.

[Diagram of table drawing process]

The pointer changes to a pencil.
To define the outer table boundaries, drag diagonally to the size that you want, and then drag to create the column and row boundaries.

First... then...

or...

and so on...

To erase a line from a cell, row, or column, under Table Tools, on the Design tab, in the Draw Borders group, click Eraser, or press and hold SHIFT.

[Diagram of eraser and erasing process]

The pointer changes to an eraser.
Click the line that you want to erase.
When you finish drawing the table, click a cell, and then enter your text.

**ADD A PICTURE FILL TO A SHAPE?**

1. Click the shape in the Smart Art graphic that you want to add a picture fill to.
2. To add the same fill to multiple shapes, select the first shape, and then press and hold CTRL while you select the other shapes.

3. Under Smart Art Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill.

4. Click Picture, locate the folder that contains the picture that you want to use, click the picture file, and then click Insert.

**ADD A BACKGROUND PICTURE TO YOUR SMART ART GRAPHIC?**

5. Right-click the border of the Smart Art graphic that you want to add a background picture to, and then click Format Object on the shortcut menu.

6. Click Fill, and then click Picture or texture fill.

7. Under Insert from, click one of the following:

8. To insert a picture from a file, click File, locate the folder that contains the picture that you want to use, click the picture file, and then click Insert.

9. To insert a picture that you copied to the Clipboard, click Clipboard.

10. To use clip art as the background image, click ClipArt, search for the file that you want to use, and then click OK.

11. In the Format Shape dialog box, click Close.

**PIE CHARTS?**

Data that is arranged in one column or row only on a worksheet can be plotted in a pie chart. Pie charts show the size of items in one data series (data series: Related data points that are plotted in a chart. Each data series in a chart has a unique color or pattern and is represented in the chart legend. You can plot one or more data series in a chart. Pie charts have only one data series.), proportional to the sum of the items. The data points (data points: Individual values plotted in a chart and represented by bars, columns, lines, pie or doughnut slices, dots, and various other shapes called data markers. Data markers of the same color constitute a data series.) in a pie chart are displayed as a percentage of the whole pie.

Consider using a pie chart when:

- You only have one data series that you want to plot.
- None of the values that you want to plot are negative.
- Almost none of the values that you want to plot are zero values.
- You don’t have more than seven categories.
- The categories represent parts of the whole.
PLAY SOUND AND MOTION CLIPS?

To play sound and motion clips (clip: A single media file, including art, sound, animation, or movies.) In Microsoft Clip Organizer or in your documents, you must have the Microsoft DirectShow or Microsoft Windows Media Player on your computer. Media players are typically installed with your operating system, your browser, or with other software.
Click the clip you want to play.
Click the arrow to the right of the clip.

ADD OR DELETE WORDART?

WordArt is a gallery of text styles that you can add to your 2007 Microsoft Office system documents to create decorative effects, such as shadowed or mirrored (reflected) text. In Microsoft Office PowerPoint 2007, you can also convert existing text into WordArt.

DESIGN?

PAGE SETUP, SLIDE ORIENTATION, THEME BACKGROUND

Change all slides in a presentation to portrait page orientation
By default, Microsoft Office PowerPoint 2007 slide layouts are presented in landscape page orientation, or you can change your slide layouts to portrait page orientation.

1. Portrait page orientation
2. Landscape page orientation

On the Quick Access Toolbar, click Page Setup.
1. In the Page Setup dialog box, under Slides, click Portrait, and then click OK.
2. Apply a document theme
3. You can change the document theme that is applied by default in Office programs, such as Word, Excel, and PowerPoint, by selecting another predefined document theme or a custom document theme. Document themes that you apply immediately affect the styles (style: A combination of formatting characteristics, such as font, font size, and indentation, that you name and store as a set.)
4. In Word or Excel: On the Page Layout tab, in the Themes group, click Themes.
5. Or
6. In PowerPoint: On the Design tab, in the Themes group, click the document theme that you want, or click more to see all available document themes.
7. Format Background (Fill pane) can simultaneously undo multiple changes that you made to one dialog box option, as long as you did not make changes to another dialog box option in between.
9. No fill To make a slide background transparent or colorless, or to remove fill from a slide background,
10. Solid fill To add color and transparency to a slide background,
11. Gradient fill To add a gradient (gradient: A gradual progression of colors and shades, usually from one color to another color, or from one shade to another shade of the same color.) fill to a slide background,
12. Picture or texture fill To use a picture as fill for a slide background or to add texture to a slide background,
13. Apply to All To make the changes to all the slides, and not just the selected slides,
14. Reset Background To remove the customizations that you have made from the background and restore the default settings.
15. Solid fill
16. Hide background objects to make your presentation handouts easier to read, hide non-placeholder objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.), such as shapes, images, charts, or Smart Art graphics, by selecting this check box.
17. Color To choose a color for the slide background, click Color, and then click the color that you want.

**ANIMATION?**

**Preview Animation, Transition to the Slide**

**Preview an animation in Slide Show view**

1. On the View tab, in the Presentation Views group, click Slide Show or press F5.
2. To exit the slide show and return to Normal view, press ESC.
3. Add transitions between slides
4. Slide transitions are the animation-like effects that occur in Slide Show view when you move from one slide to the next. You can control the speed of each slide transition effect, and you can also add sound.
5. Microsoft Office PowerPoint 2007 includes many different types of slide transitions, including (but not limited to) the following:

- No transition
- Blinds Horizontal
- Blinds Vertical
- Box In
- Box Out
- Checkerboard Across
- Checkerboard Down
- Comb Horizontal
- Comb Vertical
To see more transition effects, in the Quick Styles list, click the more button, as shown in the diagram above.

Remove some of the slide transitions from your presentation.
In the pane that contains the Outline and Slides tabs, click the Slides tab. On the Home tab, click the thumbnail of the slide that you want to remove the slide transition from. On the Animations tab, in the Transition to This Slide group, click No Transition.
To remove a slide transition from another slide in your presentation, repeat steps 2 through 4.

**SLIDE SHOW?**

1. Slide Show Beginning, Content Slide, Custom Slide, Set Up, Monitor
2. Set Up Slide Show
3. Use The Options In The Show Type Section To Specify How You Want To Show Your Presentation To Your Audience.
4. To Deliver Your Presentation Before A Live Audience, Click Presented By A Speaker (Full Screen).
5. Show Slides
6. Use The Options In The Show Slides Section To Specify Which Slides Are Available In A Presentation Or To Create A Custom Show (Custom Show: A Presentation Within A Presentation In Which You Group Slides In An Existing Presentation So That You Can Show That Section Of The Presentation To A Particular Audience.)
7. Show Options
8. Use The Options In The Show Options Section To Specify How You Want Sound Files, Narrations, Or Animations To Run In Your Presentation.
9. To Play A Sound File Or Animation Continuously, Select The Loop Continuously Until 'Esc' Check Box.
10. Advance Slides
11. Use The Options In The Advance Slides Section To Specify How To Move From One Slide To Another.
12. To Advance To Each Slide Manually During Your Presentation, Click Manually.
13. Multiple Monitors
14. For More Information About Using Multiple Monitors In Presenter View,
15. Performance
16. Use The Options In The Performance Section To Specify The Level Of Visual Clarity Of Your Presentation.

**REVIEW?**

1. Profiling Show Markup, New Comments, Protect Presentation
2. What happened to the Send for Review command?
3. The Send for Review command is not available in Microsoft Office PowerPoint 2007. In earlier versions of PowerPoint, by using the Send for Review command with Microsoft Office Outlook or another e-mail program, you could request feedback about a draft of your presentation from reviewers, such as your colleagues and partners.
4. you or your reviewers can do the following:
5. Show or hide revisions
6. Add new comments
7. Edit existing comments
8. Delete comments
9. Go to a previous comment
10. Go to the next comment
11. Show markup and review comments
12. To read comments that reviewers have added to your presentation, do the following:
14. Use the Previous and Next buttons to move between comments.
15. Proofing Tools
16. The following are some new features of the spelling checker:
17. The spelling checker has been made more consistent across the 2007 Microsoft Office system programs. Examples of this change include the following:

**VIEW?**
Presentation View, Show or Hide Slide, Zoom, Color/Grayscale, Window, Macros.
The spelling or grammar checker isn't checking words in another language correctly
If you and your colleagues normally work in only one language, having the text identified with the wrong language is probably not the problem. However, if you work in more than one language, and some text that appears to be correct is being flagged with grammar or spelling errors, there are some things you can do to investigate if the problem is related to language-specific features in Microsoft Office.
Make sure you have enabled the language
Make sure the text is identified with the correct language

I will see you there.
A portion of a screen where program & process can be run. You can open several at the same time. For example, you can open your e-mail, work on the beget, in the spread sheet another. Down local picture from your digital camera in another window, and order your weekly groceries on the web another window. Window can be closed, resized, moved, minimized the button on the task bar, or maximize d to take up the whole screen over view.

**TASKBAR?**
The bar that contains the start Manu button & appear by default at the button of the desktop .you can click desktop. You can click the taskbar button to save to switch between program menus. When many document and program windows are open, taskbar grouping creates more available space on the taskbar. For example, if you have 10 windows open and three of them are WordPad documents, the three WordPad.

![Taskbar Example](image)

**TITLE BAR?**
The horizontal bar at the top of a window that contain the name of the window, on my window, that titlebar also contain the program icons, the minimize, maximize & close the button & the optional 7 button for contextual-sensitive help.

![Title Bar Example](image)

**TASK BUTTON?**
That’s appearing on the task bar the correspondence the running program.

**DESKTOP?**
The on screen work area on witch window icons, menues & dialog box appears.

**DRAG?**
Horizontally double headed arrow that is called drag. To change the width, point to the left or right window border. When the pointer changes into a horizontal double-headed arrow, drag the border to the right or left.

Welcome to Windows XP Professional. Among the new features available in Windows XP, there are new security tools that you can use to help keep your computer more secure, and new technologies that run in the background, making your computer run more efficiently and reliably.

**WHAT'S NEW FOR SECURITY?**

1. **the Security Center**
   Use the Security Center to check your security settings and learn more about how to improve the security of your computer with Windows Firewall, Automatic Updates, and antivirus software.

2. **Windows Firewall**
   Windows Firewall is on by default and helps protect your computer against viruses and other security threats, such as intruders who might try to access your computer over the Internet.

3. **Automatic Updates**
   With Automatic Updates, Windows can routinely check for the latest important updates for your computer and install them automatically.
4, Internet Explorer
Enhanced security settings warn you about viruses and other security threats that can spread over the Internet. Internet Explorer can block certain Web site features and give you a warning, so that you can decide whether it’s safe to proceed.

5, the pop-up blocker in Internet Explorer
The Internet Explorer Pop-up Blocker lets you stop most browser windows that Web sites pop up without your permission, giving you more control over your Web browsing experience.

6, Outlook Express
Enhanced security settings help you identify and delete potentially harmful e-mail attachments, which can contain viruses.

7, Data Execution Prevention
Data Execution Prevention works with your computer's processor to help prevent viruses and other unauthorized programs from running on your computer.

ACCESSORIES?

Using Calculator
You can use Calculator in Standard view to do simple calculations, or in scientific view to do advanced scientific and statistical calculations...

Using Character Map
You can use Character Map to copy and paste special characters into your documents, such as the trademark symbol, special mathematical characters, or a character from the character set of another language.

Using Notepad
Notepad is a basic text editor you can use for simple documents or for creating Web pages. To create or edit files that requires formatting, use WordPad.
Using WordPad
You might need to be logged on as an administrator or a member of the Administrators group in order to perform some tasks.
You can use WordPad to create or edit text files that contain formatting or graphics. Use Notepad for basic text editing or for creating Web pages.

Using Outlook Express
Outlook Express is an e-mail program that lets you exchange mail with friends and colleagues, and join newsgroups to trade ideas and information. You can manage multiple mail and news accounts, keep your mail on a server so you can view it from more than one computer, and add stationery or a personal signature to your

Using Paint
Paint is a drawing tool you can use to create black-and-white or color drawings that you can save as bitmap (.bmp) files. You can also use Paint to send your drawing in e-mail, set the image as a desktop background, and save image files using different file formats.
Using Windows Media Player
You can play many types of audio and video files by using Windows Media Player. You can also play and make copies of your CDs, play DVDs (if you have DVD hardware), listen to Internet radio stations, play clips from a movie, or view a music video on a Web site. You can also use Windows Media Player to make your own music CDs.

Communication &Entertainment
Using Volume Control
You can use Volume Control to adjust the volume, balance, bass, and treble settings for sounds played on your computer or by multimedia applications. You can also use Volume Control to adjust the level of system sounds, microphones, CD audio, line-in, synthesizer, and wave output.

Using Sound Recorder
You can use Sound Recorder to record, mix, play, and edit sounds. You can also link sounds to or insert sounds into a document.
Using Windows Movie Maker
With Windows Movie Maker, you can transfer recorded video and audio from a source, such as an analog camcorder or digital video camera, to your computer.

On-Screen Keyboard overview
On-Screen Keyboard is a utility that displays a virtual keyboard on the screen and allows users with mobility impairments to type data using a pointing device or joystick. On-Screen Keyboard is intended to provide a minimum level of functionality for users with mobility impairments.

WHAT'S NEW FOR USER ACCOUNTS AND STARTUP?

Windows XP Professional makes it easy to set up and manage computer accounts for everyone who uses your computer.
Forgot your password?
If you forget your password, you can recover your settings and user account with the Forgotten Password Wizard. The wizard lets you create a Password Reset Disk to help you open your account and create a new password. The Password Reset Wizard also enables you to change your password.
What's new on your desktop?
Windows XP combines a bright, fresh new look with a simple-to-use design. The desktop and taskbar are less cluttered. The Start menu provides easier access to your programs. And there are more options for customizing your desktop environment.

THEMES?

You have no doubt already noticed the new look of the taskbar, Start button, dialog boxes, and other desktop elements. This new look is part of a theme, which is intended to both unify and clear up your desktop. You can switch themes, customize a theme, or revert to the Windows Classic look.
### Control Panel

<table>
<thead>
<tr>
<th>Control Panel</th>
<th>Tab</th>
<th>Item</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display</td>
<td>Desktop</td>
<td>Background, Position, and Color</td>
</tr>
<tr>
<td>Display</td>
<td>Desktop</td>
<td>Desktop icons (click Customize Desktop to change icons)</td>
</tr>
<tr>
<td>Display</td>
<td>Screen Saver</td>
<td>Screen saver</td>
</tr>
<tr>
<td>Display</td>
<td>Appearance</td>
<td>Windows and buttons, Color scheme, and Font size</td>
</tr>
<tr>
<td>Display</td>
<td>Appearance</td>
<td>All features on the Advanced Appearance dialog box (click Advanced)</td>
</tr>
<tr>
<td>Mouse</td>
<td>Pointers</td>
<td>Scheme or individual pointers</td>
</tr>
<tr>
<td>Sounds and Audio Devices</td>
<td>Sounds</td>
<td>Sound scheme and Program event</td>
</tr>
</tbody>
</table>

### Start Menu?

The new Start menu is smarter and provides you with more customization options. It shows you who is logged on. It automatically adds the most frequently used programs to the top-level menu. It enables you to move any programs you want to the Start menu. Items such as the My Pictures and My Documents folders and Control.

![Start Menu Image]

### Control Panel?

Control Panel includes a new view — Category view — that groups together similar items. Classic view continues to display all of the items individually. Choose the view — Category view or Classic view — that works best for you.

Keep your desktop clean

Use the Desktop Cleanup Wizard to remove shortcuts that you don't use from your desktop. The wizard automatically runs every 60 days, or you can start it yourself whenever you want.

![Control Panel Image]
TO CHANGE THE START MENU STYLE?

1. Right-click the Start button, and then click Properties.
2. On the Start Menu tab, click one of the following options:
3. To select the default Start menu, click Start menu.
4. To select the style from an earlier version of Windows, click Classic Start menu.
5. To open a file or folder
6. Open My Documents
7. If the file or folder you want to open is not located in My Documents or its subfolders, use Search to find it. To open Search, click Start, and then click Search.
8. Double-click the file or folder you want to open.

TO SAVE A FILE?

1. On the File menu of the program you are working in, click Save.
2. If you haven't saved your file before, type a name for the file in File name

TO RENAME A SERIES OF FILES?

1. Open My Documents.
2. If the series of files you want to rename is not located in My Documents or its subfolders, use Search to find it. To open Search, click Start, and then click Search.
3. Select the files you want to rename.
4. On the File menu, click Rename.
5. Type the new name, and then press ENTER

TO CHANGE THE NAME OF A FILE OR FOLDER?

1. Open My Documents.
2. If the file or folder you want to rename is not located in My Documents or its subfolders, use Search to find it. To open Search, click Start, and then click Search.
3. Click the file or folder you want to rename.
4. Under File and Folder Tasks, click Rename this file or Rename this folder.
5. Type the new name, and then press ENTER.
6. To copy a file or folder to a floppy disk

INSERT THE FLOPPY DISK INTO THE DISK DRIVE. ?

1. Open My Documents.
2. If the file or folder you want to copy is not located in My Documents or its subfolders, use Search to find it. To open Search, click Start, and then click Search.
3. Click the file or folder you want to copy.
4. Under File and Folder Tasks, click Copy this file or Copy this folder.
5. In Copy Items, click 3 1/2 Floppy (A:), and then click Copy
TO CREATE A NEW FOLDER?

1. Open My Documents.
2. Under File and Folder Tasks, click Make a new folder.
3. A new folder is displayed with the default name, New Folder, selected.
4. Type a name for the new folder, and then press ENTER.

FILES AND FOLDERS OVERVIEW?

1. Most Windows tasks involve working with files and folders. Windows uses folders to provide a storage system for the files on your computer.
2. Folders can contain many different types of files, such as documents, music, pictures, videos, and programs. You can copy and move files from other locations, such as another folder, computer, or the Internet, to folders you create.
3. To locate lost files
   4. Check these locations to locate lost files:
      5. The My Documents folder
      6. Click Start, and then click My Documents.
      7. The default save location of the program you used to open or create the file
      8. On the File menu, click Save As.
      9. This opens the program’s default save location where the file was likely saved.
     10. Perform a search
     11. Click Start, click Search, and then do one of the following:
          12. To search for a document, click Documents (Word, Excel, etc.).
          13. To search for another file type, click other files or folders.
          14. The Documents and Settings user name folder
          15. Click Start, and then click My Computer.
          16. Double-click the Documents and Settings folder, and then double-click the folder that corresponds to your user name.
          17. Depending on how Windows was installed on your computer, the Documents and Settings folder may not be present.
          18. The system root\Windows\system32 folder
          19. Click Start, and then click My Computer.
          20. Double-click the system root folder, and then double-click system32.
          21. The root directory
          22. Click Start, and then click My Computer.
          23. Double-click the hard disk icon to display the contents of the root directory. For example, C:\ or D:\
          24. The folders of the program you used to open or create the file
          25. Click Start, and then click My Computer.
          26. Double-click the Program Files folder, and then double-click the file or folder you want to open.

WINDOWS 7 & 8:

Windows 7 is an operating system launched by Microsoft in 2009 as an upgrade from XP or Vista.
Features of windows 7

Windows 7 is one of the successful operating system that is released after the windows XP and is being used now. As everyone know the windows vista did not sell well in the market and it had lots of advancements to that of the windows XP but along with that it had lots of drawbacks also. The rectified version was the Windows 7. Windows 7 has lots of graphical components implemented and it can also be said as the most attractive operating system of the Microsoft. Even thought the windows 7 is not a open source operating system people always prefer the windows 7 because of the reliability factor.

The Graphical User Interface (GUI) components are good in the Windows 7. The start up and the shut down features are extremely fast. The operating system copies very fast to the Random access memory (RAM) during the start up. The window 7 is proved to be great in the latest motherboard and the processors. There are also various themes that are available along with the operating system and various themes can also be created and implemented by the user. The drivers for all the hardware comes along with the operating system. There is no necessity for the external driver components for the operating system.

Difference between Windows XP and Windows 7

There are lots of difference between the windows XP and the Windows 7. Here are some of the differences listed below

• The shutdown and the start up is very fast in Windows 7 when compared to the Windows XP

• There are not much graphical components present in the windows XP but Windows 7 provides good Graphical User Interface (GUI).

• In windows 7 there is no necessity for the drivers to be installed but in Windows XP it is necessary to install drivers.

• The Kernel of windows 7 is very good when compared to the Windows XP.

• User defined themes can be implemented in Windows 7 but in Windows XP themes cannot be created by the user.

• The windows defender in Windows 7 provides maximum security to the operating system but in Windows XP this feature is not available.

• Parental Control is available in windows 7 but not in win xp.

• Other new features of Windows 7 include multi-touch capability for all supported hardware, improved transparent Aero Peek, and an enhanced Media Center. Windows 7's multi-touch capability is what's going to define the OS from previous Windows operating systems while the enhanced Media Center will feature Internet TV that is capable of telecasting MSN channels by default.

Minimum installation requirements for windows 7
**Processor:** Pentium 3, 665 MHz  
Celeron, 1 GHz  
Pentium 4 / Core 2 Duo, 2 GHz

**RAM:** 512 MB (This much is required to even get the installer running)  
1 GB, maybe 1.5 GB  
2 GB or more

**Graphics card:** Onboard graphics card, 8 MB of memory  
Onboard graphics card, 64 MB of memory,  
at least WDDM 1.0 (Vista) drivers, DirectX 9 capable.  
Dedicated graphics card, 128 or 256 MB of memory,  
WDDM 1.1 (Windows 7) drivers, DirectX 9 and 10 capable.

**Hard drive:** IDE HDD, 10 GB  
Please post what size Hard Drive you have got win7 running on!  
IDE or SATA HDD, 16 GB (32-bit) or 20 GB (64-bit) free space  
SATA HDD, at least 25 GB free space
MS Access

What is a database?

A database is a tool for collecting and organizing information. Databases can store information about people, products, orders, or anything else. Many databases start as a list in a word-processing program or spreadsheet. As the list grows bigger, redundancies and inconsistencies begin to appear in the data. The data becomes hard to understand in list form, and there are limited ways of searching or pulling subsets of data out for review. Once these problems start to appear, it's a good idea to transfer the data to a database created by a database management system (DBMS), such as Office Access 2007.

Using Access, you can:

- Add new data to a database, such as a new item in an inventory
- Edit existing data in the database, such as changing the current location of an item
- Delete information, perhaps if an item is sold or discarded
- Organize and view the data in different ways
- Share the data with others via reports, e-mail messages, an intranet, or the Internet

What is data, database (DB), DBMS and DBS?

In computer science, data is anything in a form suitable for use with a computer. Data is often distinguished from programs. A program is a set of instructions that detail a task for the computer to perform. In this sense, data is thus everything that is not program code.

A database is a collection of information that is organized so that it can easily be accessed, managed, and updated. In one view, databases can be classified according to types of content: bibliographic, full-text, numeric, and images.

Database - Advantages & Disadvantages

Advantages

1. Reduced data redundancy
2. Reduced updating errors and increased consistency
3. Greater data integrity and independence from applications programs
4. Improved data access to users through use of host and query languages
5. Improved data security
6. Reduced data entry, storage, and retrieval costs
7. Facilitated development of new applications program

Disadvantages

1. Database systems are complex, difficult, and time-consuming to design
2. Substantial hardware and software start-up costs
3. Damage to database affects virtually all applications programs
4. Extensive conversion costs in moving from a file-based system to a database system
5. Initial training required for all programmers and users

**ACCESS OBJECTS**

1. To view or hide the objects on the Navigation pane:

   ![Image of Access Objects]

2. We click the double down-arrows `▼` to view objects. The double down-arrows change to double up-arrows `▲`.
3. We click the double up-arrows `▲` to hide objects. The double up-arrows change to double down-arrows `▼`.
4. As stated earlier, the Navigation pane stores the objects in the database: tables, queries, forms, reports, macros, and modules. Objects always display with an icon to the right. The icon tells us the object type: `اقة` table, `اصة` query, `stered` form, `ريب` report, `ماطل` macro, and `بديل` module.

<table>
<thead>
<tr>
<th>Objects</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tables</td>
<td>In Access, data is stored in tables. A table is a set of columns and rows, with each column referred to as a field. Each value in a field represents a single type of data. Each row of a table is referred to as a record.</td>
</tr>
<tr>
<td>Queries</td>
<td>We use queries to retrieve specific data from the database and to answer questions about the data. For example, we can use a query to find the names of the employees in the database who live in a particular state.</td>
</tr>
<tr>
<td>Forms</td>
<td>Forms give us the ability to choose the format and arrangement of fields. We can use a form to enter, edit, and display data.</td>
</tr>
<tr>
<td>Reports</td>
<td>Reports organize or summarize data so we can print it or view it onscreen. We often use reports when we want to analyze data or present data to others.</td>
</tr>
<tr>
<td>Macros</td>
<td>Macros give us the ability to automate tasks. We can use a macro to add functionality to a form, report, or control.</td>
</tr>
</tbody>
</table>
Modules

Like macros, modules give us the ability to automate tasks and add functionality to a form, report, or control. Macros are created by choosing from a list of macro actions, whereas modules are written in Visual Basic for Applications.

Create Table in Access

1) Select Blank Database
2) In the File Name field enter a name for the database
3) Click Create

Microsoft Access automatically creates a new table in the database called Table1. This is a temporary name until the table is saved.

<table>
<thead>
<tr>
<th>Data Type</th>
<th>Description</th>
<th>Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text (most common data type)</td>
<td>Alphanumeric data</td>
<td>Up to 255 characters</td>
</tr>
<tr>
<td>Memo</td>
<td>Alphanumeric data; sentences and paragraphs</td>
<td>Up to 64,000 characters</td>
</tr>
<tr>
<td>Number</td>
<td>Numeric data</td>
<td>1,2, or 8 bytes.</td>
</tr>
<tr>
<td>Date/Time</td>
<td>Dates and times</td>
<td>8 bytes</td>
</tr>
<tr>
<td>Currency</td>
<td>Currency data, stored with 4 decimal places</td>
<td>8 bytes</td>
</tr>
<tr>
<td>Auto-Number</td>
<td>Unique value generated by Access for each new record</td>
<td>4 bytes</td>
</tr>
<tr>
<td>Yes/No</td>
<td>Boolean (true/false) data</td>
<td>1 bit</td>
</tr>
<tr>
<td>OLE Object</td>
<td>Pictures, graphs, or other ActiveX objects from another Windows-based application</td>
<td>Up to about 1 gigabyte</td>
</tr>
<tr>
<td>Hyperlink</td>
<td>A link “address” to a document or file on the Web, local network, or on your computer</td>
<td>Up to 2048 characters</td>
</tr>
</tbody>
</table>

Data Types in Access

To Enter Fields in a Table:
1) Type a name for the first field in the table
2) Press Enter
3) Select a data type
4) Press Enter
5) Type a description for the field
6) Press Enter

Continue this until all necessary fields have been entered into the table.

**Note:** The order that you enter the field names is the order the fields will appear in the table and on a form.

---

To View the Datasheet:

Click the View button on the Ribbon

**Setting a Primary Key**

The **Primary Key** is the unique identifier for each record in a table. Access will not allow duplicate entries in a Primary Key field. By default, Access sets the first field in the table as the Primary Key field. An example of a Primary Key would be your Social Security Number. This is something unique about you and should not be duplicated.

**To Set a Primary Key:**

1) Switch to Design View
2) Position your cursor in the field you wish to set as the Primary Key
3) Click the **Primary Key** button on the Ribbon

![Primary Key Button](image)

To Switch Back to Datasheet View to Enter your Records:

1. Click the **View** button on the Ribbon.
2. **Entering Data in a Table**
3. Once you have entered the fields and set the data types it is now time to enter the records in a table.

To Enter Data in a Table:
1) Make sure you are in **Datasheet View**
2) Enter the data into the table by pressing the tab key to move from one cell to another
4) When you have completed the record (row), press **Enter**

![Employee Information Table](image)

When inputting data into the table, Access automatically saves the data after each new record.

**Input Masks**

An **Input Mask** is used to pre-format a field to “look/act” a certain way when a user inputs data.
Navigating Records

1. Use the arrows at the bottom of the table to navigate among records.
2. You are able to navigate from the first record, previous record, next record, last record, and create a new record (as shown in the picture below).
3. Notice that the total number of records in the table is shown at the right end of the navigation arrows.

Sorting Records in a Table

By sorting your records in a table, you are easily able to view/locate records in your table.

To Sort Records in a Table:

1) Position your cursor in the field that you wish to sort by, by clicking on any record in that field.
2) Click either the Sort Ascending or Sort Descending icon.

Queries

You use Queries to view, change, and analyze data in different ways. You can also use them as a source of records for forms and reports.

To Create a Query:

1) Click the Create tab on the Ribbon
2) Click Query Design icon
3) Double-click **Create Query** in Design View
4) Select the table that you would like to base your Query on
5) Click **Add**
6) Close the **Show Table** window

The table(s) will now be displayed in the upper part of the Query Design Screen by boxes containing the tables’ fields.
7) Double click on the field names in the field list window which you would like to include in the Query

### Defining Criteria in the Query
In order to control which records are displayed, you must define criteria in a Query. The most common type of Query is the **Select Records Query** which will be discussed below.

### To Define Criteria for your Query:
1) Position your cursor in the criteria row in the field for which you wish to define the criteria for
2) Enter the criteria

**Example: To find all people in the table who live in Edison:**

- Position your cursor in the **criteria row** of the City field
- Type **Edison**
- Click the **Run Query** button

Below is a picture of the results of the above query:
The result of a query is called a **recordset**. A recordset can be sorted, printed or filtered in the same manner as a table.

**To Save the Query:**

1) Click the **Save** Icon
2) Enter a name for the Query
3) Click **OK**

*Note: When saving a select Query, you are saving the question that you are asking, not the results that you see when you run the Query.*

**Creating a Form Using the Forms Wizard**

A form is a database object that is used to enter or display data in a database.
To Create a Form Using the Wizard:
1) Navigate to the table you want to base the form on
2) Click Create on the Ribbon
3) Click Forms
You are able to navigate using the navigation arrows at the bottom of the form.

Note: The form feeds the table. If you edit a record on the form, or create a New record that data will be passed to the table it is associated with.

To Enter a Record on the Form:
1) Click the View button on the Ribbon to switch from Layout View to Form View
2) Enter the data for each field in the record, pressing the Enter key to move to the next field
3) Press Enter after you have entered data for the last field
This will send the record to the table.

Reports
Reports can be based on tables or queries and can be made with the Report Wizard.

To Create a Report Using the Report Wizard:
1) Click the Create tab on the Ribbon
2) Click the Report Wizard icon
3) Select the table or query upon which the report will be based
4) Select the fields that you want to include on the report by double clicking on them
5) Click Next
6) If you would like to add grouping to your report, select the field you wish to group by double clicking on it (Example: City)
7) Click Next
8) Select a style for the report
9) Click **Next**  
10) Type a title for the report  
11) Click **Finish**

To Print a Report

1) Open the report by double clicking on the object in the **Navigation Pane**  
2) By default, the report opens in Print Preview.

**To Adjust the Orientation:**

Click the portrait or landscape icon on the Print Preview Ribbon

**To Adjust the Margins**

1) Click them **Margins** icon on the Print Preview Ribbon  
2) Select a margin size

**To Print the Report**

1) Click the **Print** Icon on the Print Preview Ribbon  
2) Select the **Printer**  
3) Click **OK**

**Resize Columns**

You can resize your Access columns by dragging. Dragging is quicker method of resize your column size

**Freeze and unfreeze columns in a datasheet**

You can freeze one or more of the columns (fields) on a datasheet so that they become the leftmost columns and are visible at all times no matter where you scroll.

1. Open a table, query, form, view, or stored procedure in Datasheet view.  
2. Select the columns you want to freeze.  
3. To select one column, click the field selector for that column.  
4. To select more than one column, click the column field selector and then, without releasing the mouse button, drag to extend the selection.  
5. Do one of the following:
6. To freeze the selected columns, click Freeze Columns on the Format menu.
7. To unfreeze all columns, click Unfreeze All Columns on the Format menu.

**Show or hide columns in a datasheet**

Open a table, query, form, view, or stored procedure in Datasheet view.

Do one of the following:

**Hide a column or columns**

1. Select the columns you want to hide.
2. To select one column, click the field selector for that column.
3. To select adjacent columns, click a column field selector and then, without releasing the mouse button, drag to extend the selection.
4. On the Format menu, click Hide Columns.

**Show a hidden column or columns**

1. On the Format menu, click Unhide Columns.
2. In the Unhide Columns dialog box, select the names of the columns that you want to show.

**Types of query in ms access**

1. Create Query in design view
2. Create Query by wizard

**How to Create All Types of Relationships in One Place in Microsoft Access**

You can join data sources together with relationships.

Creating relationships in your Microsoft Access database prevents duplicate information, limits confusion and speeds up processes. Access contains several different relationship types and each depends on the kind of information listed in your sources. Two common relationship types include one-to-one and one-to-many. Access automatically defines relationships when you create a lookup field or combine tables in a query. You can make changes to these relationships, create your own or review the entire scheme in one unified location.

1. Click the "Database Tools" tab on the ribbon at the top of the page and select "Relationships." This opens the relationships window, which allows you to view, add and remove relationships between fields. Because forms and reports don't hold any records themselves, you won't see them listed here.
2. Click the "Show Table" button if you don't see a certain table or query to place it on the relationships grid. To create a relationship between two sources, drag the field from the first table to the related field of the second table. Then click on the "Edit Relationships" button on the ribbon to change the type of relationship.
3. Click the "Join Type" button to define the type of relationship between the two sources. Choose the first option to display a one-to-one join with the most restrictions. You will only be able to connect a single field in the first table to a single field in the second table.
4. Select the second option to define a one-to-many type of join. Your first table can use as many of the fields from the second table as you want, but the second table will only have one related record. Select the third join option to choose the reverse table assignment.
INTERNET & E MAIL

INTRODUCTION OF INTERNET?

The internet supplements the traditional tools you use to gather information, data, graphic, news & corresponds with other people. The internet links are computer networks all over the world so that user can share the recourses & communication with each other. The internet employ a set of standardize protocol which allow for the sharing of resource among different kind of computers that communicate with each other. The internet is also what we call a distributed system. There are no central archives. Technically no one can run the internet. Rather the internet is made of thousands of smaller network.

HISTORY?
The internet was originally conceived by the department of defense as a way to protect government communication system in the event of military strike. The original network ARPANET (for the advanced research project agency that developed it)
In the 1980 the national science foundation, who’s NSFNet, linked several high speed computer.

INTERNET?
An internet national computer network providing email & information from computers in educational intuitions, government agencies & industry, are sensible to the general public via modem link. A global network connecting millions of computers. More then 100 countries are linked into exchanges of data, news and opinion.

THE EVOLUTION OF THE INTERNET?
The internet are formed by the global interconnection of the hundred of the thousands of others independent computers, communication entities and information systems. The processing which compart communicate with
each other are called protocol. The initially used by internet are called the TCP/IP PROTOCOL. After the two protocol that formed the principal basic for intent operation.

Protocol?
The processing which comport communicate with each other are called protocol.

DIFFERENCE BETWEEN WWW & INTERNET?
The internet is a massive network of networks, a networking infrastructure. It connect million of computer together in which computer can communicate with other computer. Information can travel over the internet does so via a variety of language known as protocols.

WHAT IS WWW?
The w.w.w or simply web is a way of accessing information over the medium of the internet. It is an information sharing model that is based on the top f the internet the FTPP PROTOCOL. Only one of the languages spoken over the internet. To submit the data, the web also utilize the browser such as internet explorer or FIREFOX to access the web document, called web pages.”WEB PAGES “that is a program we are using now, that are stored on the computer around the world and are connected to one another.WEB BROWSER” is used to explore the internet. There are many web browser programmers available including Netscape Navigator, Internet Explorer & Opera .internet explorer is already installed when your window is running. a group of web pages that follow the same theme and are connected to I hyperlink is called WEB SITE web site & web pages are written in code language that makes it possible to add picture, sound & interactivity to the plan old text, making people reading experience more exciting..

WHAT IS INTERNET USED FOR MOST?
1. Sharing & exchanging information.
2. Personal communication
3. Ecommerce (selling thing on a web site)
4. Electronic mail
5. World wide web
6. Threaded conference
7. Online chat room
8. Multi –user dummies
9. Streaming broadcast
10. Internet telephone & video telephone
11. Publishing
12. Online Business and Internet Banking

WEB ADDRESSES?
Web pages have an address describing where it can be describing where it can be found. on the web. These addresses are called URLs. Each URL has several parts which can be demonstrated using the address: http://www.abacus.edu.pk/services/index.htm

http://
These parts of the address indicate that it is a web page.

Www
This indicates World Wide Web. Many web sites do not use www but are still part of the web.
Abacus.edu.pk
This part of the address is the domain name & indicates the unique address of a website.
/services/
The “/” symbol indicates you have moved into a specific directory in the web site.
Index.htm
A word with “.htm” or “html” following the name of the specific page in the web site.

**THREE PRINCIPLE USES OF THE INTERNET?**
1. **Electronic mail.** Or email lets you electronically mail message to users who have internet e mail address. Delivery times various but it’s possible to send mail across the globe & get a response in a minutes. The exchange of information between large numbers of people.
2. **USENET newsgroups.** Use net is a system of special interest discussion group called newsgroup to which reader can send or post message which are then distributed together computers in the network. For example alt.education.reserch
3. **Information files.** Government agencies, school & universities commercial firm interest group & private individual places a variety of information line.

**How do i explorer the internet?**
To access the internet you’ll need a personal computer, a modem or a direct link to a network. Telecommunication software, a telephone line & an internet account.

**CONNECT TO INTERNET?**
1. You must first open your browser
2. Look for the following internet explorer will begin to run.
3. If you are not already connected to the internet the following screen will appear asking you to connect.
4. Connect using DSL, any wireless source or through mobile phone.
5. When a set of computer appear on the right side of the taskbar you will have successfully connected to the internet & can begin to use the internet browser to explore the internet.

**FOUR MAIN PARTS OF WEB BROWSER?**
**MANU BAR**
1. Navigation bar
2. Location bar
3. Display window

**Menu bar**
File Edit, View, Favorite, Tools, and Help.

**Navigation bar**
Back, favorite, stop, refresh, home, search, format, history, mail, mail point

**Location bar**
Address line, drop down arrow, favorite, to create bookmark.

**E-MAIL (ELECTRONIC MAIL)**
Topics
1. E-mail address
2. Setting & an e-mail account
3. Sending & receiving e-mail
4. Sending an e-mail
5. Receiving e-mail
6. Replying & forwarding, deleting e-mail
7. E-mail attachment

- **Email address**
  Similar to web pages all e-mail accounts have unique addresses indicating which computer to send mail to. An address usually has two parts, (under id) usually your name, & identity of your e-mail service & these two parts are called separated by the symbol @.
  For example: `abacushrp@gmail.com`

- abacushrp

  This is called your id and is used when you sign in to your e-mail service.
  @ Gmail Indicates which e-mail service you are using & its location on the web.

- **Setting up an e-mail account**
  This page will guide you through the setup of a hotmail account. Hotmail is a free e-mail service. The service runs through the Hotmail webpage which can be found at the web address listed in at the step 2 below.
  
  **Step 1** = Print this page for use as a guide.
  
  **Step 2** = Go to `http://www.hotmail.com` This is the page you will use to sign in every time you check your e-mail.
  
  **Step 3** = Click on the word `sign up`.
  
  **Step 4** = Fill the registration form. Remember to write down the username & password you pick. Submit the form.
  
  **Step 5** = There will be a webpage that congratulates you on your new account. Somewhere on the webpage there will be an image that looks like a button with the word “continue” on it. Click it.
  
  **Step 6** = You are taken to a screen with Hotmail’s terms of use. Read through & scroll to the button of the page where there will be a button accept or decline the term.
  
  **Accept**  **Decline**

  Click on **Accept**.

  **Step 7** = Subscribe if you wish, then press the “continue” button.
  
  **Step 8** = Hotmail working area then appear.

- Sending & receiving e-mail
In hot mail sending a message is done through the compose & message that have been sent to you are stored in your “inbox”

Sending an e-mail
Click on “compose” in the hotmail menu bar. & send an e-mail.

❖ Receiving e-mail
Click on inbox in the hotmail menu bars. This will bring up a screen with the following on the it. When you have finished reading the message you can click on the inbox table see other new message?

❖ Replying & forwarding
When you have read a message number of opinion hotmail give you to make communicating move efficient.

Reply  Reply All  Delete

Click on any one option which you want.

❖ E-Mail Attachment.

1. E-mail gives you the ability to send or attach any kind of file to a message.
2. Press the add/edit attachment button as shown above
3. Type an e-mail message
4. A new hotmail screen will appear
5. Select your file using the browser button on the screen
6. Select the attach button to the right of the browser button
7. Select done your file is now attached to your message
8. Send your message.

Welcome to the Microsoft InfoPath

Microsoft InfoPath, one of the newest additions to the Microsoft Office suite, is a simple but effective application designed to allow non-developers to create XML forms for use in a shared workspace.
Virtually anyone can design a form template, even one that’s connected to a database, an XML Schema or a Web service provided by IT personnel, and then publish it to users across the workplace—either to a shared network drive, a SharePoint Portal, or a Web service. Users, provided they have InfoPath installed on their computers, can then fill out and save, submit, or print the form. Any user can collect and merge the data from multiple forms into one, making it easy to review and analyze data from a variety of sources.

Section 1: The InfoPath Interface

Section 2: Creating Forms

Section 3: Using InfoPath

Section 4: Distributing Forms

Section 5: Customizing Form Layout

Section 6: Managing Controls

Section 7: Managing Views

Section 8: Working with a Database

What is InfoPath?

InfoPath, one of the newest additions to the Microsoft Office suite, is a simple but effective application designed to allow non-developers to create XML forms for use in a shared workspace. Virtually anyone can design a form template, even one that’s connected to a database, an XML Schema or a Web service provided by IT personnel, and then publish it to users across the workplace—either to a shared network drive, a SharePoint Portal, or a Web service. Users, provided they have InfoPath installed on
their computers, can then fill out and save, submit, or print the form. Any user can collect and merge the data from multiple forms into one, making it easy to review and analyze data from a variety of sources.

- Microsoft InfoPath Tutorial: Section 1 Overview
- In this section, you will learn about:
  - Exploring the InfoPath application interface
  - Customizing toolbars
  - Exploring the Infopath Application Interface

InfoPath boasts a relatively simple interface, which makes it extremely easy to use. As with all Microsoft applications, there’s a standard menu bar and toolbars along the top of the window, a main area for working with forms, and a task pane on the right side of the window:

There are only two toolbars that you’ll frequently use: the Standard toolbar and the Formatting toolbar. The Standard toolbar contains shortcuts to commands for working with your form files, including New, Open, Save, and Print, as well as Cut, Copy, and Paste. The Preview Form button lets you preview and test your form in a new window.

The Formatting toolbar contains shortcuts to commands for formatting the elements of your form, with menus and buttons for changing the font, size, attributes, and alignment, as well as inserting bulleted and numbered lists.

All of these commands are available in the InfoPath menu bar.
The majority of commands you’ll use, especially when designing form templates, are available from various task panes. To show the task pane, open the View menu and select Task Pane.

All the available task panes are listed in a menu that you can access from the task pane’s title bar:

Microsoft InfoPath Tutorial: Section 2 Overview

In this section, you will learn about:

- Creating a new form from a template
- Creating a new form from a blank page
- Laying out a form
- Adding controls to the form
- Setting security zones
- Testing a form
- Saving a form template
- Deleting a form
- Printing a form
- Protecting forms
- Creating Forms
- Creating a New Form from a Template

InfoPath includes a number of pre-designed forms that you can modify to create your own form templates. Sample forms are a good place to start, since many of them include not only professional formatting but also a number of scripts and formulas for performing calculations in the fields.
To modify a sample form:

1. From the File menu, select Design a Form. This opens the Design a Form task pane on the right side of the InfoPath window:
2. Under Design a new form, click Customize a Sample.
3. In the Customize a Sample dialog, select a sample form to open.

   1. Click OK.

The form opens in design mode, allowing you to modify it.

Create a New Form from a Blank Page

To create a form from scratch:

1. From the File menu, select Design a Form. If the task pane is open, you can also select Design a Form from the task pane menu.

   The Design a Form task pane opens.

   1. Under Design a new form, click New Blank Form.

   This opens a blank form in design mode—note that (Design) appears in the title bar. The Design Tasks task pane also opens on the right side of the window. Use the task pane to guide you through the process of laying out your form, adding controls, working with the data source, creating views, and publishing your form.

Laying Out a Form

The first task in designing a form from scratch is to create the layout. It’s best to do this using layout tables, which control the size and placement of the elements you’ll add, such as text and controls.

To get started, click Layout on the Design Tasks task pane. This opens the Layout task pane:
Using the task pane, lay out your form by adding the tables you’ll need:

1. First, consider all the information you want to collect from the form. How should it be organized? How many different sections will you need? You should plan to add a layout table for each section.

If you plan for some of the sections to be optional, or you want users to be able to insert more sections or table rows as needed, leave these out for now; these require repeating or optional sections, which we’ll cover later.

1. On the Layout task pane, scroll through the table designs shown in the Insert layout tables list. To add a table, click on it in the list.

The table is added to the form:

1. Add more tables as necessary to accommodate the sections you need. To add space between the tables, position the cursor outside a table and press Enter.
2. To add a custom table, click Custom Table.
3. In the Insert Table dialog, enter the number of columns and rows you want the table to have and click OK.

The new table is inserted into the form:

Click to add a title
Click to add form content
To add text to the form, click inside a table cell where you want the text to appear, and then begin typing.

Adding Controls to the Form

Controls are the objects that add functionality to your form, such as text boxes, list boxes, and buttons, among many other choices available in InfoPath. Once you’ve added your layout tables, add controls to your form using the Controls task pane:

1. On the Layout task pane, click Controls. This option is also available on the Design Tasks task pane.

The Controls task pane opens, displaying a list of the controls you can add to your form:

For each control you want to add, position your cursor in the cell in the layout table where you want the control, and then click the control in the list. The control appears on the form:
To change the label of a control, just type over the default text. For example, when you add option buttons, InfoPath inserts default labels that use the names of the fields that have been created:

Backspace over the label and type the options you want your users to see:

**Once you’ve added your controls, your form might look something like this:**

### Tasks and Risks

- **Project:**
- **Project ID:**
- **Estimated Project Completion Date:**
- **Client:**
  - Select...
- **Project Description:**
  - **Estimated Project Hours:**
  - **Rate:**
  - **Estimated Price:**
  - **Total Project Hours:**
  - **Total Project Price:**
- **Project Completed?**
- **Date Completed:**

### Testing a Form

Use the Preview Form button on the Standard toolbar to preview and test your form as you design it:

Clicking Preview Form opens a new window containing the form as it will appear and behave to end users. This means you can enter and view data, submit the data to a database or Web service, and test the general functionality of the form.

To return to the design window, click Close Form on the Standard toolbar.
Protecting Forms

To prevent users from modifying your form’s design, you can protect it:

From the Tools menu, select Form Options.

Note:

2. You must be in design mode for this option to be available.
3. In the Form Options dialog, make sure the General tab is selected.
4. Under Protection, select Enable protection:
5. ok
Introduction to Microsoft OneNote 2007

This document provides a basic overview of the features in Microsoft OneNote 2007.

What is OneNote?

In its simplest form, OneNote is an electronic version of a paper notebook where you can write down notes, thoughts, ideas, scribbles, reminders, and all kinds of other information. Unlike the traditional document page format, OneNote offers a free-form canvas where you can type, write, or draw notes in the form of text, graphics, and images wherever and however you want them.

OneNote is designed as a tool for notetaking, information gathering, and multi-user collaboration. OneNote also adds modern features such as drawings, pictures, audio, video, and ink as well as multi-user sharing of notes.

There is no right or wrong way to use it - develop your notetaking style as you go! Don't worry about making "mistakes" — the beauty of OneNote is that nothing is ever set in stone.

The OneNote Environment

[Diagram of OneNote interface with annotations]

- Sections are created within each notebook.
- Pages are created in each section.
- Notebooks are created for each project.
- An Unfiled Notes area is available to store important notes that you don’t know where to put. It is like a junk drawer!
What Kind of Notes Can I Keep?

The answer to this question is practically limitless! OneNote uses note containers – and they can contain:

- Typed notes – just click and start typing
- Lists (bulleted or numbered)
- Images (clip art, digital photos, etc)
- Information copied and pasted from the internet
- Information copied and pasted from other programs on your computer
- Tables
- Ink notes (for use with Tablet PCs)
- Diagrams (a Drawing Toolbar is available)
- Screen clippings (screeshots from the Internet or other programs on your computer)
- File attachments

Now That I Have Notes, What do I do with Them?

Notes can be moved around OneNote simply by clicking and dragging. Press SHIFT while dragging if you want to merge note containers. Containers can be moved to different pages. Pages can be moved to different sections. Sections can be moved to different notebooks. Sections can also be grouped together to create a multi-level hierarchy.

If you run out of space on a page, you can click the Insert Extra Writing Space button to extend the page.

1. Click the Insert or Remove Extra Writing Space button in the Drawing toolbar.

![Insert Extra Writing Space button](image1)

2. Then click and drag down on the page where you would like to have additional space.

3. To remove the extra writing space, click and drag up on the page.

Notes are also searchable – OneNote can quickly find typed text, handwritten notes on a Tablet PC, and even text inside pictures.

1. Simply enter the keyword(s) in the Search box in the upper right corner.

![Search box](image2)
2. Click the drop down arrow next to the Search box to select the search location.

3. The keywords will be highlighted.

4. Click the View List button to see a complete list of the pages that contain the keyword(s).

You can also apply page templates to enhance the look of your pages and help you avoid retyping common information on multiple pages. You can use any of the designs included in OneNote or you can design your own templates.

1. From the Format menu, choose Templates.
2. Select a template from the Templates pane.

3. To create your own template, make a new page, and add graphics, text, etc as desired. Click **Save current page as a template** in the Templates pane. Enter a name and click OK.

**Tagging Notes**

As you can imagine, it may not take long for your notes to pile up. You can use Tags to easily flag and find important information.

1. Click in a note.
2. Select the appropriate tag from the Tag button.
3. To see all tagged notes, from the Tag button, choose Show All Tagged Notes. A Tags Summary pane will open on the right side of the screen.

4. Tags can be added, deleted, modified, and moved in the tag list. Click on the Tag button and choose Customize My Tags.

5. To remove a tag, click the Tag button and choose Remove Tag.

OneNote with Other Applications

OneNote has built-in features to aid in collaboration with other applications.

1. When working in Internet Explorer, click the Send to OneNote button to send some or all of a page to OneNote. To send part of a page, select the part you want and then click the Send to OneNote button. These notes will appear in the Unfiled Notes section.
2. Files created in other applications can be inserted as attachments in OneNote. This can be a valuable tool if trying to keep all files and notes associated with a project in one place. From the **Insert** menu, choose **Files**. Then browse for the files. Double click the file icon to open the attachment.

3. Any file type that your computer can print can also be inserted as full-color, searchable printouts. You can then **type, draw, or handwrite on top of the printout picture** in OneNote. This can be a useful tool for editing papers, adding notes on a PowerPoint slide, etc. There are two ways to insert a printout in OneNote:

   a. From the **Insert** menu, choose **Files as Printouts**. Then browse for the file.

   b. While in another program, from the **File** menu, choose **Print**. Select **Send to OneNote 2007** as your printer.
Sharing Notes with Others

You can send any note page as an e-mail message. Recipients do not need to have OneNote to view the notes.

1. Click the **E-mail** button on the toolbar.

![E-mail button](image)

2. Your e-mail program will open. OneNote works best with Outlook 2007, but will also work with most other e-mail programs.

You can save the notes as a PDF file (once you have installed the free add-in).

1. From the **File** menu, choose **Publish as PDF or XPS**.

![Publish as PDF or XPS dialog box](image)

2. Select a name and location for the file. Also select whether to publish the selected page(s), section, or notebook.

![Selecting options for publishing](image)

Notes can also be sent directly to Microsoft Word 2003 or 2007.

1. From the **File** menu, choose **Send To**. Then choose **Microsoft Office Word**.

![Send To](image)

2. Word will open and your notes will appear in a new blank document.
Sharing Notebooks

Shared notebooks allow multiple people to edit at the same time. Changes are merged automatically. In addition, the notebook is available offline for each person.

A notebook can be shared simply by storing it in a shared location.

You can also set up a live sharing session. All you need for a live sharing session is an Internet connection. To set up a live sharing session,

1. From the Share menu, choose Live Sharing Session, then choose Start Sharing Current Section.

2. A password can be set to restrict access. Then click Start Live Sharing Session.

3. The Invite Participants button will start an e-mail message including the necessary information for the participants to join the session.

Microsoft Outlook 2007 Mail
In this Microsoft Outlook 2007 tutorial, we’ll discuss a number of the basic procedures used in creating, editing, sending and receiving Outlook 2007 mail messages. In addition, we’ll also introduce other features essential to managing Outlook 2007 mail messages.

**INBOX**

When Outlook 2007 appears, you will be in the **Inbox** where the mail you receive is located. Your Inbox screen should look similar to the image at the top of the next page.

The mail messages that you receive will be listed in chronological order.

**DIFFERENT VIEWS IN OUTLOOK 2007 Navigation Pane**

When you first open Outlook 2007 your screen will normally look like the image above. As indicated earlier, this is much different than previous versions of Outlook. We’ll start with the left side of the screen and work to the right. On the left side of the screen you’ll see an image similar to the one on the right. This is called the **Navigation Pane**. You’ll notice in the top area that it indicates **Mail**. Below Mail there is an area called **Mail Folders**. We’ll show you how to change things around in these areas, if you desire, in a little while.

Below the Mail area you’ll see a series of Buttons: Mail, Calendar, Contacts, Tasks and Notes. Notice that the Mail button is orange. This means that this button has been selected (when you opened Outlook Mail).
If you **click** the left mouse button on Calendar, the Calendar will **appear** on the right side of the screen and the Calendar button will turn orange. The same thing will happened when you click-on Contacts, Tasks and Notes.

Give this a try. When you are finished, **click**-on Mail once again.

A logical question is **how to change** this **Navigation Pane** so that it looks like you want it to. The secret is in the **lower right** corner of the **Navigation Pane**. You'll see a small yellow folder, an arrow and a down arrow. When you **move** your cursor over the down arrow your screen will look like the **image** on the **above right**. **Click** the down arrow drop.

When you click the down arrow, a down menu will appear to the right of the **Task Pane**. You’ll notice the choices: Show More Buttons, Show Fewer Buttons, Navigation Pane Options, and or Remove Buttons.

First, if you **don’t want as many buttons to appear**, **click**-on Show Fewer Buttons. Watch what happens. You’ll notice buttons “leave” from the bottom of the Navigation Pane. You’ll have to **click**-on the down arrow each time you desire to open this menu again. To add, or bring the buttons back to the Navigation Pane, **click**-on Show More Buttons. Give this a try and set your Navigation Pane as you desire.

Now we’ll see what occurs when we **click**-on **Navigation Pane Options**. **Click**-on **Navigation Pane Options** and the **Navigation Pane Options menu screen will appear** (image at **top of next page**).
There are a number of choices with this screen. First, **notice** that there are **little green “check marks”** in some of the boxes. These are the **buttons that currently appear** in your Navigation Pane. **If you don't want a box to appear, click the check mark** - and it will disappear – and the box won't show.

If you want to **change the order** of the buttons, notice the **Move Down** and **Move Up choices** on the **right side** of this menu screen. If you click-on one of the buttons (like Mail above –which is blue), and click the Move Down button, you will see Mail move down your button list.

Give both of these options a try and set your buttons as you desire. Most folks who use the Show Fewer Buttons and Navigation Pane Options like the Navigation Pane Options better, as it allows you to set your buttons just like you wish.

Now we’ll choose the last option in the **Configure Buttons list** – **Add or Remove Buttons**. Click-on the **Add or Remove Buttons** choice and you will see a pop-up menu appear to the right of the choice. Here again, can click on a button (like Mail) and it will disappear, or appear when you click. This is called “toggling.” It’s like a light switch – On or Off. Each time you click, the button appears or disappears.

You have a lot of choices on how to show/add, hide/remove buttons from your Navigation Pane. You choose the method you like best from the ones we have just shown you.

Now we’ll concentrate on viewing your e-mail messages.

**Different Views in Outlook 2007**

**Mail Views**

You will **notice** that you can **see a small portion of your incoming e-mail** in the **middle portion of the screen** and a **greater portion** in the **right side** area of the screen. This is the default view – depending on how you set up your Outlook 2007. There are several different “ways” to set-up a “view” that you like best. The image you see at the top of Page 2 on this tutorial is the one that someone at Microsoft thought you’d like best. It is a combination of two things - Preview Pane (the name for the middle portion of the screen), and Reading Pane (the name for the right side of your screen).

We’ll show you how to set several different views and you can choose the one you like best. **Outlook 2007 has various combinations of Auto Preview and Reading Pane.**

First, we’ll work with the **Reading Pane**. To **view** the **Reading Pane selections**, click-on **View** in the **Menu Bar** and then **click Reading Pane**. You will **see three suggestions** to the right of Reading Pane – **Right, Bottom, and Off**. Normally, Right is the default. The choice for your Outlook mail will be highlighted a bit – you can see in our **image (below)** that Right has a little square around it.
We’ll start with Right. Click the View tab at the top of the Outlook Screen. You will see a drop down menu like the image on the right appear. Move your cursor over the Reading Pane selection. If Right is not the current choice, click Right. You will see the text message displayed on the right side of your screen like the image at the top of the next page.

Now we’ll repeat what we did on the last page, but place the reading page on the bottom.
Now for the last choice. Repeat what you did on the last two pages, but choose Off.

You choose the Reading Pane view that you like the best.

Next, we’ll work with the Auto Preview. To do this you’ll click-on View in the Menu Bar. When the drop down menu appears you’ll see a selection called Auto Preview. This is “toggle” button as it can either be “on” or “off.” Click-on Auto Preview button. When you do, Auto Preview will or disappear from your screen.

On the next page we’ll show you examples of Auto Preview working with Reading Pane – Right, Bottom and of views.
The below image has **Auto Preview** on the left and **Reading Pane** on the right. You can see a few lines of the message in “Auto Preview,” below the incoming message data.

The below image has **Auto Preview** on the left and **Reading Pane** below the message. You can see a few lines of the message in “Auto Preview,” below the incoming message data.

The below image has **Auto Preview ONLY** – no Reading pane. You can see a few lines of the message in “Auto Preview,” below the incoming message data.

As you can see, there are a great number of combinations for reviewing your messages using the Reading Pane and Auto Preview together. Experiment and choose the combination you like the best.

**REVIEWING MESSAGES IN THE INBOX**

To view a message, simply **double-click quickly** on the message.
You could **also click-once** on a message and then **click File** (in the Menu bar), then **click Open**, then **click Selected Items**.

You will now see a screen similar to the one below.

You will now see a screen similar to the one below.

This screen is designed to **revie**w and **respond** to mail messages received.

For those of you that have used **past versions** of Outlook, you will **quickly notice** that **Outlook 2007** uses the **Tabs/Ribbons of 2007 Office** when you are viewing messages and responding to them. The 2007 Message Tab/Ribbon is enlarged below.

If this is the first time that you are looking at this Outlook screen, it would be a good idea to **move your cursor over each item** in the **Message Tab/Ribbon**. As you move your cursor over an item, you will see a **Help Text box appear** – like the image on the right.
Microsoft Office

Button

The Microsoft Office Button has replaced File in the Menu Bar. In the upper left corner of your Outlook 2007 screen you will see a button similar to the image on right. This is the Microsoft Office Button.

Move your cursor over the Microsoft Office Button and a Office Button Help screen will appear.

Click the Microsoft Office Button.

You will now see the Outlook 2007 Microsoft Office Button selections.

First, notice that many of the “old” File-Menu Bar choices are included in this menu.

When we move our cursor over Print an expanded menu of Preview and Print choices appear on the right.

In the lower right corner of the Microsoft Office Button menu screen you will see an Editor Options button.

Click the Editor Options button.

 SOME OF THESE MAY BE TOO ADVANCED FOR YOU NOW, BUT

YOU’LL KNOW WHERE THEY ARE AS YOU BECOME MORE ACCOMPLISHED WITH OUTLOOK MAIL 2007.

REPLYING TO A MESSAGE

Look at the button bar at the top left of the screen (it will look like the image on the right). Notice that you can click on Reply, and, automatically reply to the person who sent the message, or Reply to All (everyone included in the To: or Cc:). When you click on Reply and Reply to All, you will notice that Outlook 2007 “automatically” completes the To: and/or Cc: in your outgoing message.

You then click in the “white” message area below the To, Cc, Bcc and Subject, and add your reply/comments to the original message to which you are replying.
After you have made any comments, you can click on the small "Send" button and your Reply will be "mailed."

FORWARDING A MESSAGE

If you desire to forward a message to someone, click on the Forward button (next to the Reply and Reply to All buttons), then click-in the To: or Cc: areas. We will be covering Address Books later in this “tutorial.” At this point, type in the e-mail address or addresses of those to whom you want to forward the mail message. If you have more than one address, separate them with a semi-colon (;). You can move down to the Address Book section if you desire (Page 15).

Envelopes

Now that you have the “feel” for looking at messages in your Inbox, replying to and forwarding them, please take a moment to look at the “little envelops” next to each message. When a message first arrives in your Inbox, and has not been read, notice that the envelope is closed.

Once you have read the message, but not replied, the envelope will appear opened.

When you reply to or forward a message in Outlook 2007, you will notice, when you view the message again in Inbox, or Sent Items, it will now have a small arrow attached to the message. These arrows indicate that the message has been forwarded or replied to. A purple arrow pointing to the left indicates you have replied to a message, a blue arrow pointing to the right indicates that you forwarded that message. The arrows will be the same as on the Reply, Reply to All, and Forward buttons.

DELETING UNWANTED MESSAGES

If you do not want to keep the message, send the message to a “Delete folder.”

MOVING FROM MESSAGE TO MESSAGE IN THE Inbox
Notice the **blue Up** and **Down** arrows in the **Quick Access Toolbar** at the top left of the Outlook 2007 screen. **They are only visible when you are “in a message.”** These allow you to move **forward** and **backward** (**Previous Item** and **Next Item**) between messages in the **Inbox**. Click-on these arrows to see how they work.

**PRINTING A MESSAGE**

If you desire a **“printed copy”** of the message you can **click** on the **Printer** in the **Quick Access Toolbar**.

A **Print Menu Screen** will appear where you can select the printer on which you would like to print your message and the number of copies.

**Creating and sending a new e-mail message**

If you are in the **Inbox** and desire to send a **new e-mail message** to a person or group of persons **click**-on the **New Mail Message** button in the button bar.
If you are in some other part of Outlook 2007 and do not see the New Mail Message button, you can always (in the Inbox as well) click-on File in the Menu Bar, then click-on New, and then click-on Mail Message.

In both cases, the below screen should appear.

First, click-in the area to the right of To: (see arrow at the bottom of the last page). For now, type-in the e-mail address of the person, or persons, to whom you desire to send this e-mail message. Next, click-in the area to the right of Cc:. Again, type-in the name or names of others whom you would like to receive copies of this message. If you type-in more than one e-mail address, separate the addresses with a semi-colon (;). If you desire to use the Address Book, move down to the Address Book section (Page 15).

Now click-in the area to the right of Subject:, and type-in a subject for your e-mail.

This is really important as many SPAM blocking programs automatically reject messages that do not have a subject.

Finally, click-in the white area below Subject:, and type-in your e-mail message as you would any memo to someone. You may move around, edit and change your message just like you would do if you were in a word processor. Later in this “tutorial,” we will show you how you may use Microsoft Word as your “e-mail editor,” with all the Microsoft Word features, if you choose to do so.

Your screen should now look similar to the image on the right.

When you have completed your e-mail message, click-on the Send button in the upper left corner of the screen.
Quick note on folders

This is simply a quick note to tell you what happens when you send an e-mail message. When a message is sent, a copy of your e-mail is automatically placed in your Sent Items folder. So, you can access your sent message (by clicking on the Sent Items folder - then opening your message), edit it, and forward it, etc., until you decide to delete it later on. If you desire to keep the e-mail you will be able to move it to another folder if you desire. We’ll go into detail on all of this later. For now, just be aware that you have not "lost" your message. You do not need to “copy yourself” in Outlook unless you want to get an additional copy of your e-mail in your Inbox.

Address Books

When you have clicked-on Reply, Reply to All, or Forward as indicated on Pages 10 and 11 or created a new e-mail message, Page 13, you will see a screen similar to the one below:

If you are Replying or Replying to All on an e-mail message in your Inbox, then the addresses from that e-mail will automatically appear in the To, Cc and Bcc areas. If you don't want to send the e-mail some of these addresses, you can simply click-on them and tap the Delete key. If you Forwarding a message from the Inbox or Sending a new e-mail message, then you can either type-in the address in the To, Cc or Bcc areas, or use the Global Address List or Contacts Address Book.

There are several Address Books in Outlook 2007 that you can utilize to send and respond to e-mail messages. In addition, there are a number of options for entering e-mail addresses into an Address Book. You will, in all probability, use two address books: Global Address List and Contacts Address Book.

To access these address books/lists click on the To: or Cc: "buttons" (see arrows on the picture above). The Global Address List menu box will appear.
Global Address List

We’ll look at several Address Lists and explain how each is utilized. First, we’ll look at the Global Address List. When you click-on either the To:, Cc: or Bcc: buttons the below Select names: Global Address List screen will appear:

![Select Names: Global Address List](image)

When you are in the Reply, Reply to All, Forward or create a New e-mail message screen, and need to add additional e-mail addresses, you can still type-in the addresses or use a Global Address List like the one above.

The Global Addresses List that you see above is created, and updated, when a person at the institution/business selects to use Outlook mail. The Information Technology Staff places the new user in the Global Address List. Thus, this address list is a current list of all Outlook mail users (and it may also include other users who are not on Outlook – depending on your on campus/business).

Contacts (in older versions of Outlook – Personal Address Book)

How can you create your own “automatic” address list for someone who is not on the campus/business Outlook 2007 mail system (especially off campus/business addresses)? There is a feature called Contacts to take care of this. A contact is just what it indicates. You create your own Contacts (like a personal address book). First we’ll show you how to get to Contacts and then how to add and delete addresses.
When you click on the To:, Cc: or Bcc: buttons (Page 16) the Names Global Address List appears. In the upper right corner of this menu screen, under Address Book you will see an area that indicates that this is the Global Address List. To right of the title is a small down arrow, click on the down arrow and a menu screen similar to the one at the right appears.

Now, click on Contacts, and the screen below appears, contains the addresses that YOU have already placed in old Personal Address Book – if you had one.

Notice, the Select Names: Contacts menu screen (left image) now indicates Contacts in the upper right corner. Also, notice the e-mail addresses on the menu screen. These are e-mail addresses that you would add to your Contacts list.

To add the addresses in Contacts, to an e-mail message, simply repeat the procedure outlined in the Global Address List. Click on the name, to whom you desire send the e-mail (on the left side), then click on the To:, Cc: or Bcc: buttons to add that name to these areas. Again, you can add as many names as you wish. When you have finished, click OK and you will be taken back to the e-mail that you want to send. You can then continue to creating a new e-mail or editing the contents of one that you are working with.

Adding Names to Contacts (like Personal Address Book in older versions)

There are many ways to add names to Contacts. We’ll show you several of the more popular procedures. You will also discover other methods, as you become more familiar with Outlook 2007.

Adding names as you type the e-mail addresses in the To or Cc areas of the message

If a person’s e-mail address is not currently in your Global Address List or Contacts, you can add it
while you are in the process of sending them a message. In the area to the right of To or Cc, TYPE-IN the e-mail address for the person or persons you wish to receive your e-mail. If you type-in several addresses, separate them with a semi-colon (;). Click away (somewhere else on the screen) from the address you typed. You will notice that, in a few moments, the addresses will become underlined.

To add an address to your Contacts, simply RIGHT-CLICK on a name, that you typed, and a menu box will appear (image at left).

Click on Add to Outlook Contacts and the Contacts entry menu screen will appear (image at top of next page).

The Contact entry menu screen appears below.

Normally, the first part of the e-mail address you entered before the @" symbol will appear in the full name box. To change this to a logical full name click-on the Full Name... button (as indicated by the arrow above).
When the **Check Full Name** box appears (**image on left**) you can then fill in the entire name by filling in the appropriate areas (First:, Middle:, Last:, etc.)

When you are finished, **click on OK**.

You can now fill in the applicable areas for the person’s address, if you desire. To do this **click on the Address down triangle** (**see arrow at right**). **Click Business, Home or Other**.

You will notice that your **Address area changes to your selection** (we chose Home…). After you make your selection (Business, Home, Other), **type the address in the small box to the right of your selection**.

When you have completed everything, you can **click on the Save and Close button**.

You will now return to your message. To add additional names to your Contacts Address Book repeat the above process again.

When you are in the Contact screen (at the top of the last page) – notice that there are a lot of other tabs and areas which you may also use to enter information about a person.

To **observe** that the contact you entered has been added to your Contacts, **click on either the To, Cc or Bcc buttons** in your message screen. When you have clicked one of the buttons, you will go to the **Global Address List** screen again. **Click on the down arrow in the upper right corner**, and **move down** the menu and **click on Contacts** (**Page 18**). You will see the address you added. When you have a lot of addresses, you will have to **use the up and down elevator bar to view your addresses**. Outlook **automatically alphabetizes** the names as you enter them.

Your Contacts screen should look something like this:
Adding Names to your Contacts as you receive e-mail in your Inbox

Big Note: Right-clicking on an e-mail address also works when you receive a message from someone! If you know that an address is not in your Contacts, RIGHT-CLICK on the address and add it as you did above. This really saves a lot of time. You know it’s a good address, because you received their message!

To the left is an image of the address area of an e-mail in the Inbox. We simply RIGHT clicked on the person and then moved down the pop-up menu to Add to Outlook Contacts – just like we did when we typed-in and address in our New Mail To: area.

Once you have clicked-on Add to Contacts you will go back to the same process that is outlined above on pages 20 and 21.

Manually adding e-mail address to your Contacts

Many times, friends will write you (the old fashioned way) or call you on the phone and furnish their e-mail address. So, there is still another way to add their e-mail address to your Contacts. In the button bar, below the Menu bar, you will notice a “small book” (like the one on the right). When you run your cursor over the book it will indicate: Address Book. You can click on it and add names to your Contacts. Click-on the “book” and the following screen will appear.

Click-on File in the Menu Bar and then click on New Entry.

A New Entry screen will appear. Make sure that New Contact is highlighted in blue in the Select the entry type: in the top portion of the screen.

And, also make sure that Contacts is selected in the Put this entry area in the lower part of the menu screen. If Contacts is not the choice, click down arrow on the right side of Put this entry select Contacts from the choices that appear. When everything looks like the screen above, click the OK button.

AnUntitled – Contact screen like the one below will appear.

Notice that the Untitled - Contact screen is similar to the one you used to enter e-mail addresses as you typed them into messages, or used when you copied addresses from you Inbox again appears – with a notable exception – there is no name in Full Name... or E-mail address in E-mail.
So, fill in the name of the person in Full Name… and enter their e-mail address in the E-mail area. You can enter other information as you did previously, as you desire.

When you have entered the information, your screen should look similar to the image on the left. When you have entered the information you desire, in the appropriate areas, click Save and Close to add this person to your Contacts list.

Note on viewing e-mail addresses

Once you begin using Outlook 2007 Mail you can check on a person’s “information” by right-clicking the mouse on their name in the To, Cc or Bcc areas. In the pop-up menu that appears, click on Properties. If they are in your Global Address Book you will “see” how the system administrator entered the information. If they are in your Contacts list, you will see the Contacts screen similar to the one on the last page. This is very handy if you desire “quick” information about a person in your system.

Sending Messages using your Distribution List

To send a message to everyone on your Distribution Lists, use the same steps that you used for sending a message to a single person. Either type in the name of the Distribution List in the To, Cc, or Bcc: areas of your message (e.g. Lunch Bunch), or use the Select Names box, like you did on pages 16 to 18, but select your Distribution List like you would select a name.

Folders
When you first opened Outlook 2007, the area to the left of the screen looked something like the image to the left. The icons you see take you to different features of Outlook (Calendar, etc.) or contain e-mail.

The icons we are concerned with in this tutorial are the ones that pertain to e-mail and hold messages (e.g. Inbox, Sent Items, Deleted Items).

When your Technical Support staff set-up your Outlook 2007 account, they created limits for the amount of mail messages you can have in your Inbox, Sent Items, and Deleted Items folders. When you get near this limit, you will receive a cautionary message, indicating that you need to delete messages that are no longer needed. Frequently, you have certain messages that are related to a topic or group, and you would like to retain them for some period of time, and not have them “count” against your size limit. The next area of this tutorial will address this situation.

You can create special folders called Personal Folders for various “groups” of e-mail (some of these on the right are – Microsoft, Dell, Tutorials, etc). As you receive or send e-mail related to a “group” you can move the e-mail to that folder so that you can find the items easily, without having to search all of your mail. You can still delete these items when they no longer apply and delete the folder when you are finished with it.

Creating Personal Folders

To create a Personal Folder, do the following:

Click-on File in the Menu Bar, then click-on New in the drop down menu, and then click-on Folder…

The following Create New Folder screen will appear:

First, select a logical name for the folder. For this tutorial we’ll use the “My Junk.” Type the name you desire in Name: area.

Next, move down the Create New Folder screen with the elevator arrows.
the right of the menu screen) until you see: “Personal Folders.” Click on Personal Folders.

Now, click on OK.

This will place the created folder in your Personal Folders area.

Notice that a new Personal Folder (My Junk) has been added to your Personal folder area.

Placing e-mail messages in your Personal Folders

Moving a single message

You will notice, in the Preview Pane – Mail Folders area, that when you click on Inbox, Items, or Deleted Items, that the Personal Folders you created can still be seen in the Preview Pane on the left side of the screen.

To “move” a single e-mail message from one folder (Inbox, etc.) to another folder (Personal Folder), you simply click on the e-mail message, you want to move, hold down the left mouse button, and drag the message to the Personal Folder.

In the image above we clicked on the highlighted message, held down the left mouse button, and dragged the message from the Inbox to the My Junk folder. You will notice, as you are “dragging” your e-mail message, a small box appears “attached” to the cursor arrow. The cursor changes to a circle with a line through it (when you are over an area where you can’t drop your message), and then changes again to the box with the arrow when you have the cursor over a Personal Folder icon. When you have the box symbol over your Personal Folder, release the left mouse button. This will move the message from one folder to another. Try this with one of the messages in your Inbox.
Moving Several Messages

You can also move several messages with this drag technique.

To highlight several messages you need to learn a new skill. If you hold down one of the Ctrl keys (at the bottom of the keyboard – one either side of the Space Bar) and then click-on several messages, you’ll notice that as you click each message it is highlighted (like image on left).

When you are ready to move the group of messages you highlighted, simply click-on any of the highlighted messages, and immediately hold down the left mouse button, and then drag all the messages to the folder where you want the messages. If you click-on one of the messages and don’t drag the cursor immediately, this will “turn-off” the multiple message selections and you’ll have to start again. It’s kind of tricky. So the first time that you try this, if it doesn’t work – try again.

If you ever desire to “turn-off” the multiple highlights, you simply click-on any message and that will remove the highlights and select the message on which you clicked.

You can still delete the messages when you no longer desire to retain them.

Moving, Deleting, and Recovering Mail Messages

You should now have a “feel” for Outlook 2007. Having just completed folders, you can see that we can move a message from any folder to any folder simply by clicking-on it and dragging the message to another folder. You could also click-on a message and, either using Edit (in the Menu Bar), then Copy or Cut in the Menu bar, and then Paste, to move or copy a message in this manner. You can also use the Cut, Copy and Paste buttons in the button bar.

“Really” Deleting Messages

To “really” delete an e-mail message in the Deleted Items Folder, you can click-on the message and click-on the “X” button, or tap the Delete key. Outlook 2007 will ask you if you “really” want to delete the message. When you say “yes,” it’s gone. To delete several individual messages at once, click-on the first message, then hold down the Ctrl key, and while holding down Ctrl, click-on the other items. You will see that they turn “blue,” indicating that you are “marking” them (just like we covered before). Now click the “X” button or tap the Delete key. If you want to delete ALL of the items in the Delete Items trash can, click-on Edit in the Menu bar and then Select All. Then, click-on the “X” button or tap the Delete key.

A message box will appear asking you really want to delete all the items. If you do, click-on Yes.
Adding, Sending, Receiving, Viewing, and Saving Attachments

There are many times when you want to send a Word document, Excel spreadsheet, PowerPoint presentation, picture, or file of some type to someone, or be able to receive one. Outlook 2007 makes this relatively simple. The items indicated above are sent as “attachments” to your e-mail.

When you are sending an e-mail message and want to “include” an attachment it’s relatively easy. When you are in the Untitled-Message, the Forward or Reply screens, you will notice a “paperclip”

Attach File in the Message Tab/Ribbon. This paperclip (Attach File) is the button that allows you to insert an attachment in your e-mail message. Click-on the paperclip. The following Insert File menu screen will appear.
When this **Insert File** screen appears, choose the location of your file (attachment) on your computer (A or C drives, etc., or on a network drive) by using the **Look in:** area (see the arrow above – we have chosen My Documents on the C: disk drive). Then choose the file by clicking-on it (we chose a PowerPoint file called **How to make a great PBJ** for our attachment). Click-on **Insert**. Your e-mail message, with attachment, will **look similar** to the image on the right.

When you or, another person, receives this attachment, all you/they have to do is **double-click** on the attachment and it will load into the proper program! Or, you can **right click on the attachment**, and a **menu** will appear that you can use. Once you have the document in its normal “environment,” you can save it, etc. Pretty neat!

**Calendar**

There is a **personal calendar** you can use that is included with Outlook 2007. You can access the calendar by clicking-on **calendar icon** in Outlook Shortcuts area on the left of your Outlook screen. You can **learn how to use** this calendar by clicking-on **Help**.
## Important Word Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+SHIFT+A</td>
<td>All Caps</td>
</tr>
<tr>
<td>ALT+CTRL+M</td>
<td>Annotation</td>
</tr>
<tr>
<td>ALT+CTRL+K</td>
<td>Auto Format</td>
</tr>
<tr>
<td>F3 or ALT+CTRL+V</td>
<td>Auto Text</td>
</tr>
<tr>
<td>CTRL+B or CTRL+SHIFT+B</td>
<td>Bold</td>
</tr>
<tr>
<td>CTRL+SHIFT+F5</td>
<td>Bookmark</td>
</tr>
<tr>
<td>CTRL+C or CTRL+INSERT</td>
<td>Copy</td>
</tr>
<tr>
<td>CTRL+SHIFT+C</td>
<td>Copy Format</td>
</tr>
<tr>
<td>SHIFT+F2</td>
<td>Copy Text</td>
</tr>
<tr>
<td>ALT+F3</td>
<td>Create Auto Text</td>
</tr>
<tr>
<td>ALT+SHIFT+D</td>
<td>Date Field</td>
</tr>
<tr>
<td>CTRL+BACKSPACE</td>
<td>Delete Back Word</td>
</tr>
<tr>
<td>CTRL+DELETE</td>
<td>Delete Word</td>
</tr>
<tr>
<td>ALT+SHIFT+F7</td>
<td>Dictionary</td>
</tr>
<tr>
<td>ALT+SHIFT+F9</td>
<td>Do Field Click</td>
</tr>
<tr>
<td>CTRL+F10</td>
<td>Doc Maximize</td>
</tr>
<tr>
<td>CTRL+F7</td>
<td>Doc Move</td>
</tr>
<tr>
<td>CTRL+F5</td>
<td>Doc Restore</td>
</tr>
<tr>
<td>CTRL+F8</td>
<td>Doc Size</td>
</tr>
<tr>
<td>CTRL+SHIFT+.</td>
<td>Grow Font</td>
</tr>
<tr>
<td>CTRL+)</td>
<td>Grow Font One Point</td>
</tr>
<tr>
<td>CTRL+T</td>
<td>Hanging Indent</td>
</tr>
<tr>
<td>ALT+SHIFT+R</td>
<td>Header Footer Link</td>
</tr>
<tr>
<td>F1</td>
<td>Help</td>
</tr>
<tr>
<td>Shortcut</td>
<td>Function</td>
</tr>
<tr>
<td>----------</td>
<td>----------</td>
</tr>
<tr>
<td>CTRL+SHIFT+H</td>
<td>Hidden</td>
</tr>
<tr>
<td>CTRL+K</td>
<td>Hyperlink</td>
</tr>
<tr>
<td>CTRL+M</td>
<td>Indent</td>
</tr>
<tr>
<td>CTRL+I or CTRL+SHIFT+I</td>
<td>Italic</td>
</tr>
<tr>
<td>CTRL+J</td>
<td>Justify Para</td>
</tr>
<tr>
<td>CTRL+L</td>
<td>Left Para</td>
</tr>
<tr>
<td>SHIFT+UP</td>
<td>Line Up Extend</td>
</tr>
<tr>
<td>ALT+CTRL+L</td>
<td>List Num Field</td>
</tr>
<tr>
<td>ALT+CTRL+O</td>
<td>Outline</td>
</tr>
<tr>
<td>ALT+SHIFT+- or ALT+SHIFT+NUM -</td>
<td>Outline Collapse</td>
</tr>
<tr>
<td>ALT+SHIFT+RIGHT</td>
<td>Outline Demote</td>
</tr>
<tr>
<td>ALT+SHIFT+=</td>
<td>Outline Expand</td>
</tr>
<tr>
<td>ALT+SHIFT+NUM +</td>
<td>Outline Expand</td>
</tr>
<tr>
<td>ALT+SHIFT+DOWN</td>
<td>Outline Move Down</td>
</tr>
<tr>
<td>ALT+SHIFT+UP</td>
<td>Outline Move Up</td>
</tr>
<tr>
<td>ALT+SHIFT+LEFT</td>
<td>Outline Promote</td>
</tr>
<tr>
<td>ALT+SHIFT+L</td>
<td>Outline Show First Line</td>
</tr>
<tr>
<td>CTRL+3 or CTRL+F11</td>
<td>Lock Fields</td>
</tr>
<tr>
<td>ALT+LEFT</td>
<td>Web Go Back</td>
</tr>
<tr>
<td>ALT+RIGHT</td>
<td>Web Go Forward</td>
</tr>
<tr>
<td>CTRL+LEFT</td>
<td>Word Left</td>
</tr>
<tr>
<td>CTRL+SHIFT+LEFT</td>
<td>Word Left Extend</td>
</tr>
<tr>
<td>CTRL+RIGHT</td>
<td>Word Right</td>
</tr>
</tbody>
</table>

**Excel Time saving Shortcuts**

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>Move to next cell in row</td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Move to previous cell in row</td>
</tr>
<tr>
<td>Key Combination</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>Page Up</td>
<td>Up one screen</td>
</tr>
<tr>
<td>Page Down</td>
<td>Down one screen</td>
</tr>
<tr>
<td>Ctrl + Page Down</td>
<td>Move to next worksheet</td>
</tr>
<tr>
<td>Ctrl + Page Up</td>
<td>Move to previous worksheet</td>
</tr>
<tr>
<td>Ctrl + Home</td>
<td>Go to first cell in data region</td>
</tr>
<tr>
<td>Ctrl + End</td>
<td>Go to last cell in data region</td>
</tr>
<tr>
<td>Ctrl + B</td>
<td>Bold toggle for selection</td>
</tr>
<tr>
<td>Ctrl + I</td>
<td>Italic toggle for selection</td>
</tr>
<tr>
<td>Ctrl + U</td>
<td>Underline toggle for selection</td>
</tr>
<tr>
<td>Ctrl + 5</td>
<td>Strikethrough for selection</td>
</tr>
<tr>
<td>Ctrl + Shift + F</td>
<td>Change the font</td>
</tr>
<tr>
<td>Ctrl + Shift + P</td>
<td>Change the font size</td>
</tr>
<tr>
<td>Ctrl + Shift + 7</td>
<td>Apply outline borders</td>
</tr>
<tr>
<td>Ctrl + Shift + Underline</td>
<td>Remove all borders</td>
</tr>
<tr>
<td>Alt + Enter</td>
<td>Wrap text in same cell</td>
</tr>
<tr>
<td>Ctrl + 1</td>
<td>Format cells</td>
</tr>
<tr>
<td>Ctrl + Shift + F</td>
<td>Select font</td>
</tr>
<tr>
<td>Ctrl + Shift + P</td>
<td>Select point size</td>
</tr>
<tr>
<td>Ctrl + Shift + 4</td>
<td>Format as currency</td>
</tr>
<tr>
<td>Ctrl + Shift + # (hash sign)</td>
<td>Format as general</td>
</tr>
<tr>
<td>Ctrl + Shift + 5</td>
<td>Format as percentage</td>
</tr>
<tr>
<td>Ctrl + Shift + 1</td>
<td>Format as number</td>
</tr>
<tr>
<td>Alt + Equals Sign</td>
<td>Autosum a range of cells</td>
</tr>
<tr>
<td>Ctrl + ; (semi-colon)</td>
<td>Insert the date</td>
</tr>
<tr>
<td>Ctrl + Shift + ; (semi-colon)</td>
<td>Insert the time</td>
</tr>
<tr>
<td>Ctrl + Shift + + (plus sign)</td>
<td>Insert columns/rows</td>
</tr>
<tr>
<td>Key Combination</td>
<td>Action</td>
</tr>
<tr>
<td>-----------------</td>
<td>--------</td>
</tr>
<tr>
<td>Shift + F11</td>
<td>Insert a new worksheet</td>
</tr>
<tr>
<td>Alt + Shift + 1</td>
<td>Read Monitor Cell One</td>
</tr>
<tr>
<td>Alt + Shift + 2</td>
<td>Read Monitor Cell Two</td>
</tr>
<tr>
<td>Alt + Shift + 3</td>
<td>Read Monitor Cell Three</td>
</tr>
<tr>
<td>Alt + Shift + 4</td>
<td>Read Monitor Cell Four</td>
</tr>
<tr>
<td>Ctrl + Shift + D</td>
<td>List Visible Cells With Data</td>
</tr>
<tr>
<td>Ctrl + Shift + C</td>
<td>Lists Data In Current Column</td>
</tr>
<tr>
<td>Ctrl + Shift + R</td>
<td>List Data In Current Row</td>
</tr>
<tr>
<td>Ctrl + Shift + H</td>
<td>Select Hyperlink</td>
</tr>
<tr>
<td>Ctrl + Shift + S</td>
<td>Move To Worksheet Listbox</td>
</tr>
<tr>
<td>Ctrl + Shift + M</td>
<td>Move To Monitor Cell</td>
</tr>
<tr>
<td>Ctrl + Shift + O</td>
<td>Select Worksheet Objects</td>
</tr>
<tr>
<td>Ctrl + Shift + B</td>
<td>List Cells At Page Breaks</td>
</tr>
<tr>
<td>Insert + V</td>
<td>Options Listbox</td>
</tr>
</tbody>
</table>

**Easy move through PowerPoint**

<table>
<thead>
<tr>
<th>Key Combination</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+EQUAL SIGN (=)</td>
<td>Apply subscript formatting -</td>
</tr>
<tr>
<td>CTRL+PLUS SIGN (+)</td>
<td>Apply superscript formatting -</td>
</tr>
<tr>
<td>CTRL+BACKSPACE</td>
<td>Delete a word -</td>
</tr>
<tr>
<td>ALT+SHIFT+RIGHT ARROW</td>
<td>Demote a paragraph -</td>
</tr>
<tr>
<td>CTRL+D</td>
<td>Make a duplicate of the current slide -</td>
</tr>
<tr>
<td>CTRL+T</td>
<td>Open the Font dialog box</td>
</tr>
<tr>
<td>ALT+SHIFT+LEFT ARROW</td>
<td>Promote a paragraph -</td>
</tr>
<tr>
<td>F4 or CTRL+Y</td>
<td>Repeat your last action -</td>
</tr>
<tr>
<td>F5</td>
<td>Start a slide show -</td>
</tr>
</tbody>
</table>
The table below lists several shortcut keys that can be used with the Microsoft Windows Natural Keyboard:

<table>
<thead>
<tr>
<th>shortcut</th>
<th>function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F6</td>
<td>Switch to the next pane (clockwise) -</td>
</tr>
<tr>
<td>SHIFT+F6</td>
<td>Switch to the previous pane -</td>
</tr>
<tr>
<td>CTRL+G</td>
<td>View guides -</td>
</tr>
</tbody>
</table>

**Microsoft Windows Natural Keyboard:**

<table>
<thead>
<tr>
<th>shortcut</th>
<th>function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Win + L:</td>
<td>Log off Windows.</td>
</tr>
<tr>
<td>Win + P:</td>
<td>Open Print Manager.</td>
</tr>
<tr>
<td>Win + C:</td>
<td>Open control panel.</td>
</tr>
<tr>
<td>Win + V:</td>
<td>Open clipboard.</td>
</tr>
<tr>
<td>Win + K:</td>
<td>Open keyboard properties.</td>
</tr>
<tr>
<td>Win + I:</td>
<td>Open mouse properties.</td>
</tr>
<tr>
<td>Win + A:</td>
<td>Open Accessibility properties.</td>
</tr>
<tr>
<td>Win + Space:</td>
<td>Displays the list of Microsoft IntelliType shortcut keys.</td>
</tr>
<tr>
<td>Win + S:</td>
<td>Toggle Caps Lock on and off.</td>
</tr>
</tbody>
</table>